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Important information

Before you use your SMART Response® interactive response system, please read and understand

the safety warnings and precautions described in this guide. These safety warnings and

precautions instruct you in the safe and correct operation of the system and its accessories so you

can prevent injuries to yourself and others or damage to the equipment. Youmust always ensure

that the SMART Response system is being used correctly.

NOTE

If you own a SMART product other than a SMART Response system, refer to the user’s guide that

came with your product for relevant warnings and maintenance instructions.

Safety information

WARNING

l Failure to follow the installation instructions shipped with the system could result in injury

and product damage which may not be covered by the warranty.

l When using the system with a SMART Board® interactive whiteboard and projector, do not

stare into the beam of light created by the projector. Instruct children not to look in the

direction of, or stare at, this beam of light.

l Ensure that any cables that cross the floor to the system are properly bundled and marked

to avoid a trip hazard.

l To reduce the risk of fire or electric shock, do not expose the system to rain or moisture.

CAUTION

l Use only the batteries provided or equivalent replacements. Do not attempt to recharge the

batteries.

l Do not install batteries with the polarity (+/-) reversed.

l Do not dispose of batteries in a fire or incinerator.

Dispose of batteries according to the laws and regulations of your region. If you do not

know the applicable rules for your region, consult the battery manufacturer.
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l Do not use abrasive erasers or harsh chemicals when cleaning the system.

l Do not open the receiver or clicker units to attempt repairs. Refer all service to authorized

SMART service personnel.

IMPORTANT

l Youmust connect the USB cable that came with the system to a computer that has a USB

compliant interface and that bears the USB logo. In addition, the USB source computer must

be compliant with CSA/UL/EN 60950 and bear the CE mark and CSA and/or UL Mark(s) for

CSA/UL 60950. This is for operating safety and to avoid damage to the system.

l If the system requires replacement parts, make sure the service technician uses

replacement parts specified by SMART Technologies or parts with the same characteristics

as the original.

Compliance
This device complies with Part 15 of the FCC rules. Operation is subject to the following two

conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference that may cause

undesired operation.

Changes or modifications to this equipment not expressly approved by SMART Technologies may

void the user’s authority to operate this equipment.
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Chapter 1: About the SMART Response system

Introduction 1
Integration with SMART Notebook SE (Student Edition) software 1

Features 2
Hardware – clickers and receivers 4

Introduction
The SMART Response interactive response system is an assessment tool that enhances learning. It

facilitates summative and formative assessment by enabling you to pose a question before, during

or after a lesson to find out whether students are on track. You can use the feedback to help shape

the rest of your lesson.

Once you finish the lesson, create a question set with SMART Response assessment software to

evaluate learning more formally. You can feel confident that the students have answered the way

they intended, because they can verify and change their self-paced responses directly.

Teachers can easily add creativity to questions by combining text with images to make questions

more dynamic. The SMART Response system comes with SMART Notebook® collaborative

learning software, and offers 6,000 learning objects that you can add to quizzes.

The SMART Response system also increases one-to-one interaction by enabling teachers to

survey and engage students and to collect responses.

Integration with SMART Notebook SE (Student Edition) software
SMART Notebook SE software enables your students to connect to your class, take quizzes and

assessments, respond to questions and submit their work. For more information on how students

use SMART Notebook SE software with SMART Response CE software, see the SMART Notebook

SE software online Help.
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Features
Feature Description

Integration with
SMART Notebook
software

Open SMART Response software from a tab in SMART Notebook
software. With SMART Notebook’s Gallery of more than 6,000 items of
graphic-rich content, you can add images and other multimedia content
to your questions and/or assessments.

SMART Notebook Full
Screenmode toolbar

When you put SMART Notebook software in Full Screenmode,
SMART Response buttons for creating questions, running assessments
and viewing results appear in the toolbar. You can use
SMART Notebook software in Full Screenmode to reduce distractions
while presenting your lesson.

SMART Notebook
Transparent mode
toolbar

When you put SMART Notebook software in Transparent mode,
SMART Response buttons for creating questions, running assessments
and viewing results appear in the toolbar. In Transparent mode you can
use other applications and see supporting content while presenting your
lesson.

Multiple assessment
options

Compile questions for formative and summative assessment, prepare
quizzes or exams in advance and ask spontaneous questions to gauge
student comprehension at any point during a lesson.

Mobile device support SMART Response VE cloud-based assessment software enables

students to answer questions using an Internet-enabled device, such as

a smartphone, laptop or tablet, from anywhere.

Teacher Tools Access, view and manage all assessment data in one location. This
powerful tool enables you to create class lists and manage tests and
quizzes.

Question variety Teachers can ask different types of questions, including true or false,
yes or no, multiple choice, multiple answer, numeric fraction or math
expression and text answer.

Familiar user interface SMART Response software’s intuitive software lets you create pages
that have clear, contextual and concise information for users at any level
of experience.

Math expression
questions and
intelligent grading

When you create an expression question with a correct answer, you can
choose which intelligent expression grading option that
SMART Response uses to determine which mathematically equivalent
answers you want to accept as correct.

Monitoring students
during and after the
test

You canmonitor how much time as elapsed for a quiz. Grades are
immediately calculated after the test and displayed in graphical charts
and numeric tables.
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Feature Description

Previewing results
during an assessment

You can see what responses students have submitted during the
assessment and get immediate feedback on how the class is doing.

Easy-to-view results Display results in easy-to-view pie charts or graphs, which you can then
insert on a SMART Notebook page for a closer view and to add your
own notes in digital ink. You can also view results in detail, so you can
see exactly how each student has answered.

Add or change correct
answers to completed
assessments

Using Teacher Tools, you can choose to accept a submitted answer as
correct in addition to (or instead of) the original correct answer.
SMART Response software calculates the students’ grades after the
changes.

Multiple print options Print assessments as handouts so students can complete them at their
own pace, or add comments to completed assessments that can be
printed and used later as study guides.

Anonymous mode Allows students to respond with complete anonymity. Students can use
SMART Response software without signing in, or they can participate in
an assessment using any clicker or Internet-enabled device, allowing
you to gauge the group’s understanding.

Integration with third-
party question bank

SMART Response software is compatible with commonly used file
formats, so you can easily import questions from other applications,
including Microsoft® Word and PowerPoint®, PDFs and third-party
question banks.

Integrated Gradebook Through Teacher Tools Gradebook, you can build comprehensive
student progress reports which can be as simple or as detailed as you
need. Create high-level comparisons of class performance, specific
reports based on tagged characteristics such as demographics or
curriculum standards, or personalized reports on how individual students
are doing.

Tagging You can tag students and questions and automatically generate reports
with comprehensive student and class performance breakdowns.

You can also tag key words to describe various characteristics, correlate
questions to standards and break down performance into a printable
chart.

In addition to creating custom tags, you can select tags from a
comprehensive list of educational standards and cognitive level tags for
the questions you create in SMART Notebook software. You can also
add tags or change the tags to questions after you finish creating an
assessment.
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Feature Description

Reporting In support of the educational standard and cognitive level tagging, 16
report types are available in Teacher Tools that enable teachers to
analyze student performance. You can use 10 of these reports to reflect
educational standard and/or cognitive level, instead of being limited to
analysis by assessment. These reports also enable teachers to compare
performance between students and between classes.

Hardware – clickers and receivers
Feature Description

Radio frequency (RF)
technology

RF technology provides a reliable wireless connection between the
student clickers and the central receiver. You don’t need a line of sight
to the clickers, and the clickers and the receiver can connect within a
100' (30 m) range.

Ergonomic design Designed to fit comfortably in young hands or to lie flat on a desk. Even
young students find the durable handheld clickers easy to use and
comfortable to hold. Responding to questions is quick and easy.

Language support Students can switch the PE clicker displays to support English and
French languages, or Russian and English, depending on the clicker
model.

Teachers can switch the LE clicker displays to support English, French,
Russian, German, Spanish or Italian.

Ability to input math
expressions

XE clickers have dedicated buttons that enable students to enter
complexmath and science expressions.

Ability to enter
symbols and diacritics

In XE mode, you can enter commonmath and science symbols. You can
also enter diacritics (letters with special symbols or accents).

LCD screen The easy-to-read LCD screen has room to display several lines of text.
Students can see whether responses have been sent, and they can
review the status of their clicker’s battery power and network
connection.

Descriptive icons Icons on the LCD screen enable students to monitor the battery power
and the network status of their clicker.

Extended battery life Each clicker uses long-lasting AA or AAA batteries.

Easy connection The receiver connects to a computer using a USB cable, and it doesn’t
require an additional power adapter.

Multiple receiver
support

Users can use multiple SMART Response receivers from one teacher
computer enabling the support of larger classrooms and audiences.
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Feature Description

Flexible installation Receivers weigh just under 6 oz. (165 g) and easily mount onto walls,
desks or tables.
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Creating a SMART Teacher file 25
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Using Privacy mode 27
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Creating a class list in Teacher Tools 29
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Creating class lists for all modes except LE 31
Creating class lists for LE mode 31
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Using your SMART Response system
Using the SMART Response interactive response system, you can perform planned or

spontaneous student assessments in the same software you use to deliver your lessons—it

integrates seamlessly with SMART Notebook collaborative learning software.

You can easily prepare exams in advance or spontaneously quiz students during a lesson and

receive immediate responses from your class. Depending on the mode you’re using,

SMART Response software supports several different types of questions, including true or false,

yes or no, multiple choice, multiple answer, text answers, and numerical fractions and expressions.

You can import questions from third-party question banks, applications and other common

programs.
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After students submit their answers, you can see the results by percentage in a graphical format,

which gives an accurate representation of the whole class’s performance, not just that of individual

students.

Teacher Tools
Using Teacher Tools, you can access, view and manage all assessment data in one location. You

can create class lists and set up, conduct and manage tests and quizzes. You can track each

student’s progress over several assessments, and you can even tag questions with key words to

evaluate test results and student performance in greater detail.

Teacher Tools makes it easy for you to keep everything organized. The easy-to-use management

tool automatically files test results in the built-in grade book. It also lets youmanage your class lists

and view performance reports and test scores.

The Teacher Tools Gradebook gives you quick access to test results, making it easy to prepare

reports and conduct evaluations. Reports can be as simple or as detailed as you need. Create

high-level comparisons of class performance, specific reports based on tagged characteristics

such as demographics or curriculum standards, or personalized reports on how individual students

perform. You can also create reports that show grades for the entire school year.

SMART Response system hardware
The SMART Response receiver and clickers use radio frequency technology to provide a reliable

wireless connection between the student clickers and the central receiver. You don’t need a line

of sight to the clickers, and the range is 100' (30 m). The receiver verifies receipt of every signal

and messages automatically re-send if they aren’t received.

Students find the handheld clickers easy to use and comfortable to hold. Students can easily read

several lines of text on the large display screen. They can see if responses have been sent and can

review the status of their clicker’s battery power and network connection.

Using the interactive response system
You can purchase SMART Response interactive response system software for bothWindows® and

Mac computers that meet the minimum requirements. See Computer requirements on page 11 for

information.

You can use SMART Response software’s integrated SMART Notebook features on any computer,

so you can take your laptop home to develop assessment questions without having to connect a

receiver. You can then copy the assessment files to a classroom computer where you can run your

assessments.



CHAPTER2
GETTING STARTED

10 smarttech.com/kb/170904

When you install SMART Response software, by default, the installation program installs

SMART Notebook software and SMART Product Drivers. When you select SMART Response

software, the installer includes Teacher Tools and menus that appear in the SMART Notebook

software toolbar. If you are using SMART Response software in CE or VE mode, youmust activate

the software within 30 days of installation.

Environmental requirements
Before installing or using your SMART Response interactive response system, review the following

environmental requirements and compliance statements.

Temperature
SMART Response components can operate in the temperature range of 41°F to 95°F (5°C to 35°C).

In addition, the product can withstand storage temperatures from -40°F to 120°F (-40°C to 50°C).

Humidity
SMART Response components can operate in up to 80% relative humidity, non-condensing.

Water and fluid resistance
SMART Response components are for indoor use only and don’t meet any salt-spray or water-

ingress requirements. Don’t pour or spray any liquids directly onto SMART Response components.

These liquids can get into areas where they can damage sensitive electronic components.

Dust and scratching
SMART Response components are for use in office and classroom environments, and they aren’t

for industrial use where heavy dust and pollutants can cause malfunctions or impaired operation.

They’re designed for pollution degree 1 (P1) as per EN61558-1, which is defined as “No pollution or

only dry non-conductive pollution.”

Electrostatic discharge (ESD)
SMART Response components meet the requirements of EN61000-4-2 severity level 4 for direct

and indirect ESD. No malfunction or damage up to 15 kV (both polarities) with a 330 ohm, 150 pF

probe (air discharge). Unmated connectors meet 8 kV for direct (contact) discharge.

Conducted and radiated emissions
SMART Response hardware’s narrowband radiated electric field meets the limits for Class B

performance, as defined in EN55022/CISPR 22.
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Computer requirements

Windows operating systems
l Pentium® 4 or better processor

l 2 GB of RAM

l 2.5 GB of free hard disk space (an additional 600 MB is required for complete Gallery

installation)

l Windows 7 SP1, Windows 8, Windows 8.1 and Windows 10 operating systems

l Microsoft®.NET Framework 4 Client Profile for SMART Notebook software and SMART Ink™

l Microsoft Visual Studio® 2010 Tools for Office for SMART Ink

l Adobe Flash Player 12 ActiveX® control for SMART Notebook software

l Adobe®Flash® Player 12 Firefox® plug-in for SMART Notebook software and

SMART Response software

l Adobe Reader® 9.5 or later

l Microsoft DirectX® technology 9 or later for SMART Notebook software

l DirectX 9 compatible graphics hardware for SMART Notebook software

l Internet Explorer® Internet browser 8 or later

l Internet access to download SMART software

NOTE

If you don’t have the Microsoft .NET Framework 4 Client Profile, the Adobe Flash Player 12

ActiveX control or the Adobe Flash Player 12 Firefox plug-in, the installation wizard installs

these components.

OS X operating system software
l Intel® Core™ 2 Duo or better processor

l 2 GB of RAM

l 2 GB of free hard disk space (an additional 600 MB is required for complete Gallery

installation)

l OS X 10.7, OS X 10.8 and OS X 10.9

l Adobe Flash Player 12 or later plug-in for SMART Notebook software and SMART Response

software

l Adobe Reader 10.1.4 or later
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l Safari application program 5.1 or later

l Internet access to download SMART software

NOTES

l 1 MB = 1024² bytes, 1 GB = 1024³ bytes.

l SMART Response software runs on 32-bit and 64-bit operating systems.

l Operating systems and other third-party software released after this SMART software might

not be supported.

Connecting hardware and activating
SMART Response software
To send information to and receive information from SMART Response clickers, you must connect

the SMART Response receiver to your computer. You can then check the receiver’s status in

Teacher Tools.

IMPORTANT

If you are using SMART Response software in CE or VE mode, youmust activate the software

within 30 days of installation. See Activating SMART Response CE software on page 16 or

Activating SMART Response VE software on page 17 for instructions.

Connecting receivers
SMART Response receivers support up to 100 clickers each. You can connect more than one

receiver to your computer to support larger classes.

IMPORTANT

l Do not connect the receiver to your computer until after you install SMART Response

software.

l For operating safety and to prevent damage to the receiver, connect its USB connector

only to a computer that has a USB compliant interface and that bears the USB logo. In

addition, the USB source computer must be compliant with CSA/UL/EN 60950 and bear the

CE mark and CSA and/or UL mark(s) for CSA/UL 60950.

l The receiver has a USB 2.0 full-speed peripheral interface that runs at speeds of up to 12

Mbps. The unit works with USB 2.0- and USB 1.1-compliant USB interfaces.
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Recommended height for mounting receivers
Unlike infrared devices, SMART Response receivers don’t require an unobstructed line-of-sight

transmission path. You can operate SMART Response over longer distances if you minimize

interference, signal reflections and the number and size of objects between the receiver and the

clickers.

Choose a location for the receiver that’s as high as possible and in plain view of the students’

clickers. For permanent installations, use a USB extender to mount the receiver high on a wall. To

minimize interference from other radio-frequency equipment, position the receiver away from

other wireless products, such as 2.4 GHz routers and cordless telephones.

WARNING

To prevent product damage or personal injury, route the USB cable where it will not be stepped

on or tripped over.

To connect the receiver

1. Position the receiver in an unobstructed location away from other wireless products, such as

2.4 GHz routers and cordless telephones.

o For temporary installations, place the receiver on top of your desk.

o For permanent installations, mount the receiver on a wall or on the front of a piece of

furniture using two screws (not provided).

Orient the receiver with the long side or edge facing the class as shown.
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2. Insert the receiver’s captive USB cable connector into an available USB receptacle on your

computer.

The Ready light on the receiver turns on to indicate that the receiver is receiving power.

NOTE

After you connect a receiver, if a message appears asking you to restart your computer,

restart your computer.

OnWindows computers, the first time you connect the receiver, a balloonmessage appears

from the notification area indicating that new hardware has been detected.

IMPORTANT

If the balloonmessage indicates that Windows is starting to try to locate a driver from the

Microsoft website, stop the search. If Windows does not find the driver on your computer,

you did not install SMART Response software. Install the software and repeat the above

procedure.

3. See Checking receiver status on the facing page to verify that the receiver is working

properly.

Extending the USB cable
If the provided 6' (1.8 m) USB cable attached to the receiver isn’t long enough, use active USB

extender cables, USB extenders or hubs.

This graphic shows the SMART active USB extension cable (Part No. USB-XT).

In some cases, you can use up to four cables to extend the length to about 80'

(25 m), which is the limit of the USB specification. Passive USB extension cables

aren’t supported.

Alternatively, USB extenders that use Cat 5 cabling can extend the range to approximately 325'

(100 m) at a much higher cost. The more economical SMART CAT 5 USB extender (Part No. CAT5-

XT-1100) can extend the USB connection up to 130' (40 m) using an RJ45 Cat 5 cable.

Impedance mismatches and poor connections can cause signal degradation and performance

problems.

NOTE

Some computers use internal active hubs to provide more USB receptacles. These internal hubs

can limit the number of USB extenders you can use and the length of the Cat 5 cable you can

use.
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Checking receiver status
If you connected the receiver, you’re ready to start a class session. You can check the receiver’s

communication status at any time using the following procedure.

To check the receiver’s status

1. Click the SMART Response icon in the Windows notification area or Mac menu bar.

A message appears below the Configure Devices heading indicating how many receivers are

connected.

2. Click the icon below the Configure Devices heading.

Teacher Tools starts.

The Devices window appears showing a status message.

3. If a “Your SMART Response receiver is connected and working” message appears, the

SMART Response receiver is connected and communicating with the SMART Response

software. The receiver name appears below the Devices button.

Click My Receiver to display the classroom name and the make, model and hardware ID (MAC

address) of the receiver. If you have more than one receiver, My Receiver appears once for

each receiver connected.

OR

If a “Your SMART Response receiver is not connected” message appears, the

SMART Response receiver isn’t connected or isn’t working properly. The receiver name

doesn’t appear below the Devices button.

Check the receiver connections or repeat the receiver installation. See Connecting receivers

on page 12.

Checking clicker status
You can check the status of each clicker in your classroom and, if you have more than one

receiver, determine which receiver the clicker is connected through.

To check clicker status

1. Click the SMART Response icon in the Windows notification area or Mac menu bar.

A message appears below the Configure Devices heading indicating how many receivers are

connected.
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2. Click the icon below the Configure Devices heading.

Teacher Tools starts.

The Devices window appears showing a status message.

If a “Your SMART Response receiver is not connected” message appears, the

SMART Response receiver isn’t connected or isn’t working properly. The receiver name

doesn’t appear below the Devices button. See Checking receiver status on the previous

page to troubleshoot the receiver connection.

3. Click My Receiver to display the classroom name and the make, model and hardware ID (MAC

address) of the receiver. If you have more than one receiver, My Receiver appears once for

each receiver connected.

4. Select the Clickers tab.

A list of clickers connected through the receiver appears. Each row in the list displays the

student name, the clicker’s hardware ID or MAC address, the battery capacity and the signal

strength.

Activating SMART Response software
If you are using SMART Response software in CE or VE mode, youmust activate the software

within 30 days of installation.

l If you are using SMART Response software in CE mode, see Activating SMART Response CE

software below.

l If you are using SMART Response software in VE mode, see Activating SMART Response VE

software on the facing page.

Activating SMART Response CE software
Youmust activate SMART Response CE software within 30 days of installation. After you install the

software, use the following procedure to activate it.

To activate SMART Response CE software

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Check for Updates and Activation.

The SMART Product Update dialog box appears and displays the time remaining in your

software’s evaluation period.
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NOTE

If your SMART Response software is already activated, the Status (Days Left) column shows

Activated beside SMART Response.

2. Click Activate.

3. Type your product key in the text box, select the I accept check box, and then click Next.

NOTE

If you don’t have a software license, contact your authorized local reseller through

smarttech.com/where.

Activating SMART Response VE software
Youmust activate SMART Response VE software within 30 days of installation.

To activate SMART Response VE software

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Check for Updates and Activation.

The SMART Product Update dialog box appears and displays the time remaining in your

software’s evaluation period.

NOTE

If your SMART Response software is already activated, the Status (Days Left) column shows

Activated beside SMART Response.

2. Click Activate.

3. Type your product key in the text box, select the I accept check box, and then click Next.

NOTE

If you don’t have a software license, contact your authorized local reseller through

smarttech.com/where.

http://www.smarttech.com/where
http://www.smarttech.com/where
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Selecting how students answer questions
Students can answer questions using one of these options:

l SMART Response / Senteo clickers

l SMART Response PE clickers

l SMART Response LE clickers

l SMART Response XE clickers

l SMART Notebook SE software on student devices

l SMART Response VE using Internet-enabled devices

l Multiple devices, optionally including SMART Response VE and SMART Response / Senteo or

SMART Response LE devices

Each of these options has a corresponding mode in SMART Response software. The first time you

plug in a SMART receiver, prompts you to select the operating mode. Subsequently, you can

select the appropriate mode for the devices in your classroom using the SMART Response Setup

Tool.

NOTES

l If you have more than one type of SMART Response device in your classroom, you can

choose Multiple devices mode, or you can choose the mode that matches the type of

device you’re using, and then use only that type of device while in that mode.

l Some question types aren’t available in all modes. See About question types on page 47

for more information.

l Students can use SMART Response PE, SMART Response LE, or SMART Response XE

clickers, SMART Response SE (SMART Response CE) or Internet enabled devices

(SMART Response VE) while is in Multiple devices mode, but there are some limitations.

See Multiple devices mode limitations on page 20 for more information.

To open the SMART Response Setup Tool on a Windows computer

1. Close software and Teacher Tools if they’re running.

2. Click the SMART Response icon in the Windows notification area, and then select Setup Tool.

The SMART Response Setup Tool window opens.
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To open the SMART Response Setup Tool on a Mac computer

1. Close software and Teacher Tools if they’re running.

2. Click the SMART Response icon in the Mac menu bar, and then select Setup Tool.

The SMART Response Setup Tool window opens.

To select how students answer questions

1. Open the SMART Response Setup Tool.

2. Select from the following options:

o SMART Response LE

o SMART Response XE

o SMART Response VE

o SMART Response PE

o SMART Response / Senteo

o SMART Notebook SE software

o Multiple devices

o Include SMART Response VE

o Include SMART Response / Senteo, SMART Response LE or both types

NOTES

o Classes that are running stop automatically.

o If you select SMART Response / Senteo or LE in Multiple devices mode, Text answer

questions aren’t available.

o If you select SMART Response VE or Multiple devices and have selected the Include

SMART Response VE option, you can select a SMART Response VE Local server. See

SMART Response VE Advanced Settings below for more information.

3. Click OK.

A message appears stating that your setup has changed. If you switch to VE or if you select

the Include SMART Response VE option in Multiple devices mode, a message appears

asking you to accept the terms of use. Click I Accept.

When you start software, your students can answer questions using the device or devices you

selected in step 2.

SMART Response VE Advanced Settings
The first time you select SMART Response VE using the SMART Response Setup Tool (see

Selecting how students answer questions on the previous page for more information).

SMART Response software uses the default response.smarttech.com server hosted by SMART. If

you want to use a SMART Response VE Local server, perform the following procedure.
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To select a SMART Response VE Local server

1. Select SMART Response VE or select Multiple devices and select the Include

SMART Response VE option in the procedure in Selecting how students answer questions on

page 18.

2. Click the Advanced button at the bottom of the dialog box.

The Advanced Settings dialog box appears.

3. Select SMART Response VE Local server.

The Website text box appears.

4. Type the URL of the SMART Response VE Local server you want to use.

5. If you want to test the server connection, click Test Connection.

If a green check mark and Working appear, the connection is working.

If you have incorrectly typed the URL, or if a network problem is preventing the connection, a

SMART Response VE Connection Errors dialog box appears. Verify the URL or contact your

system administrator.

Multiple devices mode limitations
In addition to using any available clickers, students can use software (SMART Response CE) or

Internet enabled devices (SMART Response VE) while is in Multiple devices mode. This can be

particularly useful if you have a variety of devices in your class.

IMPORTANT

Youmust be licensed to use all the devices you want to use in Multiple devices mode. See

Activating SMART Response software on page 16.

Why don’t I useMultiple devices mode all the time?
When in Multiple devices mode, SMART Response features are limited to those that all modes

share.

The following are examples of limitations when in Multiple devices mode:

l Students are unable to answer XE math expression questions.

l If you select the LE option when you select Multiple devices mode, all clicker users must use

the Clicker ID to sign in.

l Students can answer only the first question of an assessment when they use LE clickers.

l Students are unable to answer text questions, multiple answer or mathematics questions when

they use LE clickers.
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Starting SMART Response LE software the first
time
You can use SMART Response LE in two modes: Anonymous mode and Sign-In mode. See About

Sign In and Anonymous modes on page 67 for information about the operating modes.

Before you can use SMART Response LE in your classroom in Anonymous mode, youmust

l assign a classroom name to the receiver, which you can do by creating a .teacher file, or by

starting an assessment in SMART Notebook software.

l pair the students’ clickers with the SMART Response receiver.

To use SMART Response LE in Sign-In mode, in addition to the above, youmust

l assign clicker IDs to each student’s clicker (which you can do when you pair the clickers with

the receiver).

l create a class with a class list containing the clicker IDs.

NOTES

l You’re unable to assign a classroom name while you install SMART Response software. You

can create a classroom name only after the software is installed and Teacher Tools starts for

the first time.

l If you created a .teacher file on another computer, you can copy it to your computer and

open it instead of creating a new file.

Pairing student clickers

IMPORTANT

Youmust connect the receiver and start a class before you can pair the clickers with the

receiver.

To pair clickers with the SMART Response receiver

1. If a class isn’t running, start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select Anonymous Mode, and then click Start Class.

The receiver’s Power light flashes and then turns solid green. The receiver’s Transmit light

flashes green.
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3. Press the clicker’s Power and Menu buttons simultaneously for two seconds.

Teacher Mode appears on the screen.

4. Using the clicker’sUp and Down buttons, select Scan & Pick, and then press Enter.

The clicker searches for available classrooms.

5. Use the clicker’sUp and Down buttons to select your class from the list, and then press Enter.

If your connection is successful, a “Paired With RCV” message appears.

6. Use the Up and Down buttons to select Exit, or hold down the clicker’s Power button to turn

off the clicker.

7. Repeat steps 3 through 6 for the rest of your clickers.

You’re now ready to start a class and ask questions in Anonymous mode. See Asking instant

questions on the facing page to ask single questions, or see Adding questions using the Insert

Question wizard on page 52 to create assessments.

Assigning clicker IDs
Before your students can connect and use their clickers, you must program each student’s clicker

with a unique clicker ID number. When your students connect to a class, SMART Response

software checks their clicker IDs against the class list to determine whether they are valid

members of the class.

If their clicker IDs aren’t in the class list, the clickers don’t connect.

To program clicker IDs into the clickers

1. If the clicker is turned on, press the clicker’s Power button to turn it off.

2. Press the clicker’s Power and Menu buttons simultaneously.

Teacher Mode appears on the clicker’s screen.

3. Use the Up and Down buttons to scroll to Clicker ID, and then press Enter.

4. Use the Up and Down buttons to select a unique number between 1 and 199, and then press

the Menu button.

IMPORTANT

Each clicker’s ID must be unique and must correspond to the student’s clicker ID in your

class list. See Creating a class list on page 29 for information.

5. Use the Up and Down buttons to scroll to Exit, and then press Enter.
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The clicker starts and is ready to use.

6. Repeat steps 1 to 5 for every clicker in your class.

Asking instant questions
Use the Instant Question feature to introduce the SMART Response interactive response system to

your students. Instant questions are individual questions you ask spontaneously—they aren’t part of

an assessment. When you use the Instant Questions feature, you’re unable to type a question or

assign a correct answer.

You can ask an instant question verbally, write it or type it on an interactive whiteboard and add

objects directly onto the SMART Notebook page.

NOTE

Ensure that you start your class and that all students are connected before you ask an instant

question.

To ask individual questions using the Instant Question feature

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Click the SMART Response icon on the toolbar.

The Insert Question and Start Question icons appear on the toolbar.

3. Click the Insert Question icon .

4. Click one of the Instant Question buttons.

The Instant Question dialog box appears asking whether you want to insert the question on

this page or on a new page.
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5. Select one of the options.

TIP

If you want to use the same option by default, select the Always perform this action option.

You can change the default in the Preferences menu.

A SMART Notebook page appears showing the possible answers to the question. The

Response tab changes to Single Question, and the Progress button is selected.

The question starts automatically and appears on the student’s display.

NOTE

If you haven’t started a class, a message appears asking you to select a class. Select a class,

and then click Start Class.

6. Present your question to the class.

7. After all students answer the question, click Stop this question.

8. To save the results, click Save .

To add another question without clearing the results of the previous question, don’t click

Clear, and then repeat steps 2 to 6.

Setting up Teacher Tools
With Teacher Tools, you can

l check the status and performance of the receivers, clickers and students.

l select Sign In mode or Anonymous mode.

l manage class lists.

l start classes so that students can sign in.

When you open Teacher Tools for the first time, you create a SMART Teacher file. You can later

edit the SMART Teacher file and adjust the privacy options.

Starting Teacher Tools
When you start Teacher Tools for the first time, it opens to the Welcome to Teacher Tools view

where you can create a SMART Teacher file, manage class lists, generate Class or Student

Performance reports and perform many other tasks.

If this is the first time you’re starting SMART Response software in LE mode, see Starting

SMART Response LE software the first time on page 21 for information.



CHAPTER2
GETTING STARTED

25 smarttech.com/kb/170904

To start Teacher Tools

Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select the icon below the Teacher Tools heading.

Teacher Tools appears inGradebook view.

NOTE

If SMART Notebook software is open, you can also start Teacher Tools by selecting

Response > Teacher Tools.

Starting Teacher Tools in CE mode using SMART Sync Class List Server
When SMART Response software is in CE mode (using SMART Notebook SE software) and

connected to a SMART Sync™ Class List Server, and you start Teacher Tools, a Welcome dialog

box appears. You can select one of the teacher names in the dialog box to load the Administered

Teacher’s class information into Teacher Tools. See Using SMART Sync Class List Server class lists

on page 36 for more information.

Creating a SMART Teacher file
If you want to save all of your class lists and assessment results, you need to create a SMART

Teacher file. Your SMART Teacher file also enables your students to find and connect to your

classes when they connect in Sign In mode.

If you need to, you can create additional SMART Teacher files after you create the initial one.

To create a SMART Teacher file the first time you use SMART Response software

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select the icon below the Teacher Tools heading.

The Welcome to Teacher Tools wizard appears.

NOTE

The wizard appears only if you haven’t created a SMART Teacher file.

2. Type a classroom name of one to eight characters, and then click Begin.

An Anonymous Mode window appears showing the classroom name.

NOTE

If a receiver isn’t connected, a SMART Response isn’t ready window appears. If you have a

receiver, connect it now.
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3. Click Create a new SMART Teacher file and set up your class lists.

A Gradebook Information window appears.

4. Type your name and other information in the text boxes. The Save button is unavailable until

you provide all the required information.

5. Click Save.

A Save As dialog box appears.

6. Type a file name, and then click Save.

The .teacher file saves and the Gradebook window appears displaying the teacher’s name.

To create an additional SMART Teacher file

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select File > New.

The Gradebook Information screen appears.

3. Type your information in the text boxes, and then click Save.

4. Browse to where you want to save your SMART Teacher file, and then click Save.

Editing your SMART Teacher file
The first time you started SMART Response Teacher Tools, you created a SMART Teacher file to

let your students find and connect to your class. See Creating a SMART Teacher file on the

previous page.

You can use the following steps to change the information in your SMART Teacher file.

To edit your SMART Teacher file

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

NOTE

You’re unable to edit your classroom name if a class is running.

2. Click Edit beside the Gradebook name.

The Edit Gradebook Information window appears.

3. Edit the information, and then click Done.
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Adjusting privacy and alert options
You can set the level of student information that appears on your display and define whether you

want student sign-in and sign-out alerts to appear.

Using Privacy mode
By default, SMART Response software displays student information such as ID numbers and

grades. If you don’t want to display sensitive information in front of your class you can turn Privacy

mode on.

To hide private information

Click the Privacy: Off button in the upper right corner of the screen.

To display private information

Click the Privacy: On button in the upper-right corner of the screen.

Changing alerts
You can set SMART Response software to display an alert message on your screen when students

sign in or out.

NOTE

Alerts appear only when the SMART Response Desktop menu is running.

To set sign-in and sign-out alerts

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select Edit > Preferences (Windows computers) or Teacher Tools > Preferences (Mac

computers) from the menu bar.

The SMART Response Preferences dialog box appears.

3. Click the Alerts tab.

4. Select or clear the check boxes for the alerts you want to display or hide, and then click OK.

Applying encryption methods
You can set SMART Response CE software to use SSL or Diffie-Hellman encryption. SSL

encryption allows other programs to access SMART Response CE software. Diffie-Hellman

encryption (the default method) doesn’t allow other programs to access SMART Response CE

software.
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NOTES

l The system administrator can override this setting.

l Youmust put SMART Response software in SMART Notebook SE software mode or

Multiple devices mode to configure the encryption method.

To apply an encryption method

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select Edit > Preferences (Windows computers) or Teacher Tools > Preferences (Mac

computers) from the menu bar.

The SMART Response Preferences dialog box appears.

3. Click the Encryption tab.

4. Select Diffie Hellman or SSL Digital Certificate from the Method drop-down list.

If you selected SSL Digital Certificate, additional options appear:

o Select Automatically generated certificate if you want SMART Response CE software to

generate and use a security certificate.

o Select Imported certificate, and then browse to and select the certificate you want to

import, to use an existing certificate.

5. Click OK.

Configuring service ports
You can specify which ports SMART Notebook SE software uses for the file data channel and

encrypted data channel, or you can set the software to use random ports. Use the following

procedures to configure SMART Response CE software to use the same port configuration.

IMPORTANT

Youmust put SMART Response software in SMART Notebook SE software mode or Multiple

SMART Response devices mode to configure the service ports.

To specify the service ports

1. Start Teacher Tools. See Starting Teacher Tools on page 24

Teacher Tools appears.
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2. Select Edit > Preferences (Windows computers) or Teacher Tools > Preferences (Mac

computers) from the menu bar.

The SMART Response Preferences dialog box appears.

3. Click the Networking tab.

4. Clear the Randomize check boxes beside the Encrypted data channel and File data channel

boxes if they’re selected, and then type the port numbers you want to use.

5. Click OK.

To use random service ports

1. Start Teacher Tools. See Starting Teacher Tools on page 24

Teacher Tools appears.

2. Select Edit > Preferences (Windows computers) or Teacher Tools > Preferences (Mac

computers) from the menu bar.

The SMART Response Preferences dialog box appears.

3. Click the Networking tab.

4. Select the Randomize check box beside the Encrypted data channel or File data channel

boxes.

5. Click OK.

Creating a class list
Before you can start a class in Sign In mode, youmust have a class list. You can use Teacher Tools

to create a list, or you can import one from a Microsoft Excel® or comma separated values (CSV)

file.

NOTE

You don’t need to create a class list if you’re starting the class in Anonymous mode. For more

information, see About Sign In and Anonymous modes on page 67.

Creating a class list in Teacher Tools

To create a class list

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.
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2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class (for example, Math), add any optional details in the Class

Information boxes, and then click Add.

After a short delay, the new class’s window appears and the class name appears in the

Gradebook area.

4. Click the Students tab at the top of the window.

5. Click Add on the toolbar.

The Properties window appears below the table.

6. If you are using SMART Response LE clickers, type a unique number between 1 and 199 in the

Clicker ID box.

NOTE

The clicker IDs in the class list must correspond with the IDs programmed into the student

clickers.

7. Type a unique 1 to 15 digit ID in the Student ID box.

NOTES

o If you’re using SMART Response PE, LE or XE clickers, the student ID must be a

maximum of 15 digits or students can’t sign in to the class.

o If you’re using SMART Response in VE mode, the student ID can contain numbers and

letters from the Roman alphabet.

8. Type a student’s name in the Name boxes. The student’s e-mail address and tags are

optional. You can also type name and ID information directly in the table.

NOTE

You can use tags to categorize the students in custom groupings that SMART Response

software uses when you create student reports.

The student information saves to the class list as you type it.

9. Repeat these steps for each student.
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Importing a class list from Excel

IMPORTANT

This feature is supported by SMART Response software for Windows operating systems only.

If you use Microsoft Excel to maintain class lists, you can import an .xls or .xlsx file into Teacher

Tools to create a SMART Response class list. Youmight find it easier to copy the list of names in

your current Excel document into a new spreadsheet.

Creating class lists for all modes except LE
Use the following procedure to create class lists for classes that don’t use LE clickers.

To create a class list in an Excel spreadsheet

1. Open the Excel spreadsheet that contains your students’ names.

2. Insert a blank row at the top of the spreadsheet if it doesn’t already have one.

3. Type ID Number in the first cell (A1).

4. Type First Name in the first cell of the second column (B1).

5. Type Last Name in the first cell of the third column (C1).

6. Move the first and last names into the columns directly below the headings.

7. In column A, type a unique 1 to 15 digit ID number for each student.

EXAMPLE

A B C

1 ID Number First Name Last name

2 1234 David Jones

3 6789 Jane Doe

4 5678 John Swartz

5 3456 Mary Smith

8. Save the spreadsheet.

Creating class lists for LE mode
Use the following procedure to create class lists for classes that use LE clickers.
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To create a class list in an Excel spreadsheet

1. Open the Excel spreadsheet that contains your students’ names.

2. Insert a blank row at the top of the spreadsheet if it doesn’t already have one.

3. Type ID Number in the first cell (A1).

4. Type Clicker ID in the first cell of the second column (B1).

5. Type First Name in the first cell of the third column (C1).

6. Type Last Name in the first cell of the fourth column (D1).

7. Move the first and last names into the columns directly below the headings.

8. In column A, type a unique 1 to 15 digit ID number for each student.

9. In column B, type a unique clicker ID from 1 to 199 for each student’s clicker.

EXAMPLE

A B C D

1 ID Number Clicker ID First Name Last name

2 12345 1 David Jones

3 67890 2 Jane Doe

4 56789 3 John Swartz

5 34567 4 Mary Smith

NOTES

o The clicker ID must match the ID programmed into the student’s clicker. See Assigning

clicker IDs on page 22.

o If you don’t include a Clicker ID column in the spreadsheet, SMART Response software

inserts sequential Clicker IDs into the class list. Youmust thenmatch the clicker IDs to

the clickers either by editing the class list or by re-programming the clickers.

10. Save the spreadsheet.

Importing the class list

To import a class list from an Excel spreadsheet

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.
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2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class, add any optional details to the Class Information boxes, and then

click Add.

After a short delay, the new class’s window appears, and the class name appears in the

Gradebook area.

4. Click the Students tab at the top of the window.

5. Click the Import button at the top of the window, and then select Students.

The Import dialog box appears.

6. Select the class you want to import the student list into, and then click Next.

7. Select Microsoft Excel from the Import from list, and then click Next.

8. Browse to and select the .xls or .xlsx file containing the class list, and then click Open.

After a short delay, the names and IDs from the spreadsheet appear in the Students page.

You can now edit each student’s properties, as required.

Importing a class list from a CSV file
If you use a database or spreadsheet program to maintain class lists, you may be able to export

class lists as comma separated values (CSV) files. Refer to your database or spreadsheet

program’s Help or user’s guide for more information.

Creating class lists for all modes except LE
Use the following procedure to create class lists for classes that don’t use LE clickers.

To create a class list in CSV format

After exporting your class list as a CSV file, format your file in a text editor so that the first three

values are ID Number, First Name and Last Name as shown below.

EXAMPLE

ID Number,First Name,Last Name,
12345,John,Doe,
54321,Jane,Doe,
56789,Bob,Jones,
98765,Barb,White

For more information, see CSV file formatting on page 35.
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Creating class lists for LE mode
Use the following procedure to create class lists for classes that use LE clickers.

To create a class list in CSV format

After exporting your class list as a CSV file, format your file in a text editor so that the first four

values are ID Number, Clicker ID, First Name and Last Name as shown below.

EXAMPLE

ID Number,Clicker ID,First Name,Last Name,
12345,1,John,Doe,
54321,2,Jane,Doe,
56789,3,Bob,Jones,
98765,4,Barb,White

For more information, see CSV file formatting on the facing page.

To import a class list from a CSV file

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class, add any optional details to the Class Information boxes, and then

click Add.

After a short delay, the new class’s window appears, and the class name appears in the

Gradebook area.

4. Click the Students tab at the top of the window.

5. Click the Import button at the top of the window, and then select Students.

The Import dialog box appears.

6. Select the class you want to import the student list into, and then click Next.

7. Select Comma Separated Values (CSV) from the Import from list, and then click Next.

8. Browse to and select the CSV file containing the class list, and then click Open.

After a short delay, the names and IDs from your CSV file appear in the Students page. You

can now edit each student’s properties, as required.
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CSV file formatting

Tips for formatting CSV files for importing class lists
The following is the general format you should use for CSV files:

The order of the columns isn’t important, but the first row must contain the column headings

identifying what’s in each column.

l Youmust have a columnwith the heading ID Number.

o Youmust put a single space between ID and Number.

o In place of ID Number, you can use ID, Student ID orNumber.

o If you don’t use a correct column name for the ID Number, the software is unable to

import the list.

l Specify student first and last names in separate columns.

o For the student’s given name, use First Name for the column heading.

o For the student’s family name, use Last Name for the column heading.

o Youmust put a single space between First (or Last) and Name.

o In place of First Name, you can use Given Name.

o In place of Last Name you can use Last, Family Name or Surname.

l You can also use the heading Full Name to import a single value that combines the first and

last names.

o Youmust put a single space between Full and Name.

o In place of Full Name, you can use Full orName.

o If you use Full Name, the software checks to see whether the first and last names are

separated by a comma (Last, First). If there isn’t a comma, it separates the names with a

space (First Last).

o If you put three or more names with spaces between them, the software uses the last

word as the last name and joins all of the first words to form the first name. For example,

"Michael John Smith" is split with the last name as Smith, and the first name as Michael

John.

NOTE

If your spreadsheet or database software automatically inserts quotation marks around the

comma separated values, the software ignores them and the import works properly.
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Using SMART Sync Class List Server class lists
When you use SMART Response software in CE mode, you can use class list information from a

SMART Sync Class List Server instead of using a class list you created using Teacher Tools.

Teachers using SMART Sync can create class list information and store it on their SMART Sync

Class List Server. When you start SMART Response Teacher Tools, you can then select which

teacher’s class information to use for your class.

Alternatively, teachers using SMART Sync software can start a SMART Response class using their

class information.
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Editing a class list
After you create a class list, you can use Teacher Tools to edit it.

NOTES

l You’re unable to edit a class list or remove students from it if a class is running. However,

you can add students and import class lists after a class has started.

l When you use SMART Response in CE mode while connected to a SMART Sync Class List

Server, you can’t make changes to the class list information stored on the server.

Editing student information

NOTE

You’re unable to edit student information if a class is running.

To edit student information

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class from the Gradebook area on the left.

3. Click the Students tab.

The class list appears.

4. Select the student whose information you want to edit.

The Properties tab appears below the class list.

5. Type the changes into the Properties boxes.

6. Repeat steps 4 and 5 for each student.

Adding students to a class list

To add a student to a class list

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class from the Gradebook area on the left.
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3. Click the Students tab.

The class list appears.

4. Click Add on the toolbar.

The Properties tab appears below the class list.

5. Type a unique number of 1 to 15 digits in the Student ID box.

NOTES

o If you are using SMART Response in CE mode, you can use up to 40 alphanumeric

characters in the Student ID box.

o If you are using SMART Response in VE mode, the student ID can be up to 8 characters

and contain numbers and letters.

The student information saves to the class list as you type it.

6. Type a student’s name in the Name boxes. The student’s e-mail address and tags are

optional. You can also type name and ID information directly in the table.

TIP

You can use tags to categorize the students in custom groupings that SMART Response

software uses when you create student reports. See Tagging students on the facing page.

7. Repeat steps 4 to 6 for each student.

Removing students from a class list

NOTE

You’re unable to remove students from a class list if a class is running.

To remove a student from a class list

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class from the Gradebook area on the left.

3. Click the Students tab.

The class list appears.

4. Select the student you want to remove, and then click Delete on the toolbar.
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A message appears asking you to confirm the deletion.

5. Click Yes.

Tagging students
You can use tags to identify groups or categories of students. SMART Response software uses the

tags to sort student results when you generate Class Performance reports. For example, if you

assign the tags “Senior” and “Junior” to the students, SMART Response software adds a chart to

the report, with one bar for each of the two tags.

You can assign multiple tags to a student by separating the tags with a semicolon (;), for example

“Senior;Honors” and “Junior;Honors”. In this case, SMART Response software adds a chart to the

report, with three bars (one each for “Senior”, “Junior” and “Honors”).

You can also create tag subcategories by separating the tags with a colon (:). An example would be

“Gender:Male” and “Gender:Female”. In this case, SMART Response software generates a single

report section for “Gender” showing data grouped in “Male” and “Female” subcategories.

Changing a class’s passing grade
When you create a class list, you define the passing grade for the class. You can change that grade

later if you want.

To change a class’s passing grade

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class from the Gradebook area on the left.

3. Click Edit beside the class name.

The Edit Class Information window appears.

4. Edit the Passing Grade value, and then click Done.
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About SMART Notebook software
Use SMART Notebook collaborative learning software to save notes written on a SMART

interactive product or at your computer as a series of pages. You can use SMART Notebook

software to create a presentation full of colorful clip art, graphics, text and Adobe Flash Player

compatible files. Then you can present that SMART Notebook file, keeping your audience’s

attention as youmove and interact with these objects. When your audience provides comments

and suggestions, write their input on a page using the pen tray tools or the pen buttons in

SMART Notebook software.

Because SMART Notebook software works onmany platforms, you can share files created on a

Windows computer with people who use a Mac computer. You can also export your

SMART Notebook file as a cross-platform HTML or PDF file, or as a series of image files.

SMART Notebook with SMART Response software
The integration of SMART Response software with SMART Notebook software means that you can

create question sets, import questions from Microsoft Word or XML files and start and stop

question sessions directly from SMART Notebook software. You can export the class’s and

individual students’ results to a Microsoft Excel file or an HTML page. Using SMART Response

software’s printing feature, create handout materials, copies of the questions and graded results

pages for each student and for the class. This section introduces the SMART Response software

features in SMART Notebook software. For more information about using other SMART Notebook

features, refer to SMART Notebook’s online Help or the SMART website.

Setting SMART Response preferences in SMART Notebook software
You can customize the default behavior of some of SMART Notebook software’s

SMART Response features.

To define how SMART Response software inserts instant questions

1. Select Response > Preferences from the SMART Notebook menu bar.

2. If you want the Insert Question button to insert the question on a SMART Notebook page that

already has notes or images on it, select Insert on the current pagewhen possible.

If you want to create a new page containing your question, select Always insert on a new

page.

If you want SMART Response software to ask you each time, select Always ask before

inserting (default setting).
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To define the Response tab options

1. Select Response > Preferences from the SMART Notebook menu bar.

2. Select Pie Chart orBar Chart In the Default chart type for tab results drop-down list to define

the type of results chart you want to display by default.

3. If you want to display the Response tab immediately after you start an assessment so you can

immediately monitor the progress of the assessment, select Show the Response tab when

you start an assessment.

If you want to display the Response tab immediately after you stop an assessment so you can

immediately display the assessment results, select Show the Response tab when you stop

an assessment.

Creating assessments
You can use SMART Notebook software to create assessments.

Creating an assessment
By creating assessments, you can collect results for each question and for the entire assessment at

the same time. You can define feedback options that show whether students answered correctly,

what the correct answer was and how the class performed on the question or the entire

assessment.

You can install SMART Response software on any computer to create question sets that you can

later copy to and run on the computer system in your classroom.

NOTE

You’re unable to run assessment files on a computer with standard SMART Notebook software

installed. Youmust have SMART Notebook software that includes SMART Response software.

To create an assessment

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.
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2. Click the Response tab.

TIP

OnWindows computers, you can clear the Auto-hide option to keep the options visible

while you work on your assessment.

3. Click Title Page.

The Insert Title Page dialog box appears.

4. In the top text box, type a title for your assessment.

5. Select the type of assessment you want to create, and then click Add. Optionally, you can

type Subject and Topic information.

Title page information appears on the SMART Notebook page, and the Response tab

displays several options that enable you to customize your assessment.

To edit the assessment title page and description

1. On the SMART Notebook page, double-click the title, grade, subject or date text to change its

properties or edit the text.

2. Click the Response tab.

3. In the Description area, edit the options you defined when you created the assessment.

NOTE

If you edit the SMART Notebook page, the Description information doesn’t change.

Similarly, if you edit the Description information, the SMART Notebook page doesn’t

change.

To add question and content pages to your assessment

See Adding questions to the assessment on page 47 and Adding content pages to the

assessment on the facing page.

To save your assessment

1. Click Save .

A Save As dialog box appears.

2. Browse to a folder, type a file name, and then click Save.
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Adding content pages to the assessment
You can add content pages anywhere in your assessment to introduce questions or provide

background information.

To add a content page

1. Create your assessment. See Creating an assessment on page 43 for more information.

2. Click the Page Sorter tab, and then select the page you want to insert a content page after.

3. Click the Response tab.

4. Click the Next Steps tab.

5. Click Make the next page a content page.

A blank page appears.

6. Use SMART Notebook’s tools to add text, images or Adobe Flash Player compatible files from

the Gallery.

Defining feedback options
Feedback options allow you to show your students their individual grades, the correct answers and

the class average.

NOTE

The feedback options available vary depending on the SMART Response mode.

Feedback option Description

After you stop collecting
responses

The students can see how they answered and see their grades
after you click Stop.

If you select this option, you can also choose to show the
correct answers with grades and show class average.

After all questions are
answered

The students can see how they answered and see their grades
after they finish answering all questions.

If you select this option, you can also choose to show the
correct answers with grades and show the class average.

After each question is
answered

The students can see how they answered each question and
see their grades after they finish answering all questions.

If you select this option, you can also choose to show the
correct answers with grades and show class average.

Don’t show students their
grades

The students can’t see how they answered or their grades.
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Feedback option Description

Don’t allow students to save
assessment

Students using SMART Notebook SE software can’t save the
assessment to their binders after they finish.

To define feedback options

1. Create your assessment. See Creating an assessment on page 43 for more information.

2. On the Response tab for the assessment’s title page, select one of the options described in

the previous table from the Show results to students drop-down list.
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Adding questions to the assessment
SMART Response supports up to seven question types depending on the device students use to

answer questions.

You can add questions to the assessment using the Insert Question wizard or by importing

questions from a Microsoft Word document, XML file, SQZ file, PDF file (Mac only) or ExamView®

HTML file.

After you create a question, you can add choices to it or tag it.

About question types
Using SMART Response software, you can ask the following types of questions either individually

or as question sets. You can also add notes to any question type that appears when you print the

question results.

NOTES

l Opinion questions don’t have a correct answer and aren’t worth points.

l If you include a question of a type that isn’t supported in the SMART Response mode you’re
using, the question appears with anUnsupported Question Type icon in the Page Sorter

tab in SMART Notebook software.

Question type Description Students can answer with

Std. PE LE NBSE XE VE Multi

Yes or no Students use the Y (green on
LE clickers) orN (red on LE
clickers) button to answer a
question. You can also choose the
Opinion option to allow either
answer.

True or false Students use the True (green on
LE clickers) or False (red on LE
clickers) button to answer a
question. You can also choose the
Opinion option to allow either
answer.
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Question type Description Students can answer with

Std. PE LE NBSE XE VE Multi

Multiple choice Students use a single button, A
through J, to answer the question.
Select from 2 to 10 answers (2 to 5
answers for LE clickers) for a
question. You can also choose the
Opinion option to allow any
answer.

NOTE

Select this question type to
create a question with a Likert
scale.

Multiple
answer

Students use the A through J
buttons to select the correct
combination of answers to the
question. Select from 2 to 10
answers for the question. You can
also choose the Opinion option to
allow any combination of answers.

Number,
fraction or
decimal

Students use the number buttons
to answer questions with numeric
answers using whole numbers,
fractions or decimals. You can also
choose the Opinion option to
allow any answer.

Text answer Students type the answer to the
question. There is a 20-character
limit on answers to text answer
questions. You can also choose
the Opinion option to allow any
answer. Students using XE clickers
or Internet-enabled devices (in
VE mode) can type up to 250
characters when answering
Opinion questions.

1

Number,
fraction or
expression

Students use math symbols and
numeric values to answer the
question. There is a 30-character
limit on expression answers.

1Text answers aren’t supported in Multiple SMART Response devicesmode if you select the Include SMART Response /

Senteo, SMART Response LE or both types option. See Selecting how students answer questions on page 18.
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About intelligent expression grading
When you create an expression question and correct answer, intelligent expression grading

accepts multiple representations of that answer expression as correct.

A student’s answer is always graded correct if it:

l matches the question’s correct answer exactly.

l has a different representation, but is mathematically equivalent and uses the same terms and

operators in the same order as the question’s correct answer.

You can use intelligent grading options to decide which other mathematically equivalent answers

to accept as correct. The following graphic shows the three levels of equivalency that you can

define for your questions.

The following table shows examples of how SMART Response software’s intelligent expression

grading compares expression answers to the question’s correct expression answer.
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The following table shows examples of how student answers would be graded depending on

which equivalency option you chose.
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Creating answer keys
If you already have a quiz or assessment in another format, such as in a hardcopy format, or in a

multimedia file, you can create an answer key for that assessment to record the assessment’s

progress and student’s grades. You can then use SMART Response tools to generate, export and

print assessment and student reports.

When you create an answer key you create a SMART Notebook file containing a series of

SMART Response question pages showing possible answers to your assessment questions but

without question content. When you start your assessment, students can use SMART Response

devices to answer the questions at their own pace.

NOTE

The question options available when you create your answer key change depending on

SMART Response operating mode you are using. See Selecting how students answer questions

on page 18.

To create an answer key

1. Click Response > Create Answer Key.

The Create Answer Key dialog box appears.

2. Type a title in the Title box.

3. Select an option from the Type drop down list.

4. Select the thumbnail for the type of question you want.

The correct answer options available depend on the question type you select.

5. Select or type the correct answer, or the Opinion option for this question.

6. Adjust the points value and create tags for this question, if required.

7. If you selected Multiple answer, Text orNumber, fraction, expression questions in step 4,

click Add.

The Questions table updates showing your selection.

8. Repeat steps 4 through 7 for each question.

9. Click Create.

SMART Notebook software adds pages for each question, preceded by a title page.

10. Click File > Save As, type a file name, and then click Save.
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You can now start the assessment, and ask the students to respond to the questions. Refer to

Chapter 4: Starting and connecting to a class on page 65 for information. You can edit your

answer key using the same procedures found in Adding questions to the assessment on page 47.

Adding questions using the Insert Question
wizard
With SMART Notebook software, you can ask your students questions and collect their answers.

Using the Insert Question wizard, you can select tags from a comprehensive list of Educational

Standards and Cognitive Level tags for the questions you create in SMART Notebook software or

you can create custom tags. You can also add or change the tags to questions after you finish

creating an assessment. See Tagging questions on page 64.

To add a question using the Insert Question wizard

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Click Insert Question on the toolbar.

The Insert Question wizard appears.

3. Click the thumbnail of the question type you want to add, and then click Next.

4. Type the question in the text box.

5. If you want to use tags to create categories in your reports, go to the Assigning tags to new

questions on the facing page.

6. Click Next.
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7. For yes or no and true or false questions, select the correct answer or the Opinion option.

For number, fraction or decimal questions, type the correct answer or select the Opinion

option.

For multiple choice or multiple answer questions, select the number of answers, type the

answers in the text boxes, click Next, and then select the correct answers or the Opinion

option.

For text answer questions, type one to four acceptable answers or select the Opinion option.

See Note 1 below.

For number, fraction or expression questions, use the expression editor to create the

expression question, and then use the editor to create a correct expression answer. See Note

2 below.

8. Type the number of points the student receives for a correct answer.

TIP

The value can be a whole or decimal number.

9. If you want to create more questions, click Insert Another, and then repeat steps 2 to 7.

10. Click Finish.

11. Optionally, use SMART Notebook’s tools to add images or Adobe Flash Player compatible

files from the Gallery.

NOTES

l Text answer questions are case-sensitive. You can enter up to four answers to support

different capitalizations (for example, “iron”, “Iron” and “IRON”).

l SMART Response XE software’s intelligent expression grading feature compares the

student responses to the correct expression answer to determine whether it is equivalent

based on the Intelligent Grading settings you define. See About intelligent expression

grading on page 49 for more information.

Assigning tags to new questions

To assign tags to new questions

1. Complete the first five steps of the To add a question using the Insert Question wizard on the

previous page.

2. Click Browse.
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3. If you want to choose from a large selection of Educational Standards or Cognitive Level tags,

select your region, grade and subject, and then select one or more tags from the categories

listed.

If you want to select your custom tags, select one or more tags below the Custom Tags

category.

If you want to create custom tags see the Creating custom tags below.

The selected tags appear in the Tags for this question field.

4. Click Finish.

5. Go back to step 6 of the To add a question using the Insert Question wizard on page 52.

Creating custom tags
You can use custom tags to identify your own groups or categories of questions. SMART Response

software uses the tags to sort responses to questions when you generate Student Performance

and Class Performance reports.

For example, if you assign the tags “Difficult” and “Easy” to questions, SMART Response software

creates a chart in the report for questions with “Difficult” and “Easy” tags.

To create custom tags

1. Right-click Custom Tags, select Create Custom Tag, and then edit the New Tag label.

The new tag appears below Custom Tags.

2. Repeat to create all the custom tags you need for your assessment, and then click Finish.

Importing questions from APIP files
You can import assessment questions in Accessible Portable Item Protocol (APIP) file format. The

APIP file format uses standardized XML that makes it easier to transfer content. You can also export

questions in APIP file format (see Exporting results on page 113).

IMPORTANT

APIP files are imported as zip files. Do not extract the files before you import them.

NOTE

You can import different types of questions, including yes or no, true or false, multiple choice,

multiple answer, numerical fractions and expressions and text answer.
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To import questions from APIP

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import questions from a file.

The Import Questions dialog box appears.

3. Select APIP > Next.

The Open dialog box appears.

4. Browse to and select the zipped APIP file, and then click Open.

A progress bar appears and closes when the conversion is complete.

5. In the Page Sorter tab, select the thumbnail for the title page.

6. Optionally, edit and customize the title page and description.

7. In the Page Sorter tab, select the thumbnail for the first question page and check it carefully

to verify that the conversion process was successful.

8. Repeat step 7 for all questions in the assessment.

After you import the questions, see Setting answers for imported questions on page 63.

Importing questions from a Word document

IMPORTANT

This feature is supported on SMART Response for Windows computers only.

When you import questions from a Microsoft Word document, SMART Response software’s

conversion utility uses a variety of techniques to identify which paragraphs are questions, which

paragraphs are possible answers and what type of question to create from the given information.

Its most basic technique is to interpret the numbering of the paragraphs. The software also

searches for key words when parsing the paragraphs. The software then converts the paragraphs

into SMART Notebook assessment pages. See Example Word document question formats on the

next page for more information.

NOTE

SMART Response software is unable to provide the correct answers to imported questions.
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To import questions from a Word document

1. Click the SMART Response icon in the Windows notification area, and then select Open

Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > Microsoft Word.

The Open dialog box appears.

3. Browse to and select the Word document, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail for the title page.

5. Optionally, edit and customize the title page and description.

6. In the Page Sorter tab, select the thumbnail for the first question page and check it carefully

to verify that the conversion process was successful.

7. Repeat step 6 for all questions in the assessment.

After you import the questions, see Setting answers for imported questions on page 63.

Example Word document question formats
The following list of questions is an example of how to format yourWord document before you

import it into SMART Response software.

NOTE

Some SMART Response modes don’t support all of the following example question types. See

Selecting how students answer questions on page 18 for more information.

1. According to the U.S. Census Bureau, the majority of poor children live in:

a. urban areas

b. suburban areas

c. rural areas

2. Can you fill a 10 L aquarium with five 2 L pitchers of water?

Yes

No
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3. True or false: Half of all even whole numbers are divisible by 4.

True

False

4. Let x = 3. Compute y from the equation below.

y = 20 - 4x

Answer: ____________________________

5. Which Native American group lived in the highlighted area on the map?

a. Kwakiutl

b. Sioux

c. Iroquois

NOTE

Ensure that you format the questions in yourWord document like the ones in these examples

before you import the file. In most cases, the import utility ignores headers and footers in the

Word document.

Importing questions from an XML or SQZ file
SMART Response software includes an import feature for converting questions from ExamView

format XML files or SMART Sync software SQZ files into question sets. SMART Response software

uses the tags in the XML and SQZ files to extract questions, answers and correct responses, and

then converts the information into assessment pages.

IMPORTANT

Youmust have or create an ExamView formatted XML text file or a SMART Sync software SQZ

file before you can perform this procedure. Binary ExamView formatted files are not supported.

To import questions from an XML or SQZ file

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > XML.

The Open dialog box appears.
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3. Browse to and select an XML or SQZ file, and then click Open.

A progress bar appears, followed by the title page for the new question set.

4. In the Page Sorter tab, select the thumbnail for the first question page.

5. Add a title page to the assessment, and then customize the page and description as desired.

6. Edit and customize the first question page as desired.

Check the question carefully, including the correct answer (see below), to verify that the

conversion process was successful.

7. Repeat step 6 for all questions in the set.

8. Click Save .

A Save As dialog box appears.

9. Browse to a folder, type a name for the file, and then click Save.

After you import the questions, see Setting answers for imported questions on page 63

Importing questions from a PDF file

IMPORTANT

This feature is available only with SMART Response for Mac computers.

When you import questions from a PDF file, the SMART Response conversion utility interprets the

numbering of the paragraphs. The software also recognizes key words when parsing the

paragraphs. The software then converts the paragraphs into SMART Notebook assessment pages.

IMPORTANT

Ensure that you format the questions in your PDF file like the ones in PDF document formatting

on the facing page before you begin this procedure.

To import questions from a PDF file

1. Click the SMART Response icon in the Mac menu bar, and then select Open Notebook

Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > PDF File.

The Open dialog box appears.
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3. Browse to and select the PDF file, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail of the title page.

5. Edit and customize the title page and description.

6. Edit and customize the first question page.

7. Check the question carefully to verify that the conversion process was successful.

8. Repeat steps 6 and 7 for all questions in the assessment.

After you import the questions, see Setting answers for imported questions on page 63

PDF document formatting
The text below shows examples of multiple choice questions formatted so that SMART Response

software can easily convert them to question pages.

1. How is the boy involved in the dog’s care?

a. He feeds the dog twice a day.

b. He walks the dog once a day.

c. He cleans up the dog’s messes.

d. He gives the dog a lot of affection.

2. What percentage of the U.S. Government budget goes to welfare and Social Security?

a. 25% to welfare and 25% to Social Security

b. less than 1% to welfare and 20% to Social Security

c. 20% to welfare and 1% to Social Security

d. less than 1% to welfare and less than 1% to Social Security

NOTES

l You can import only multiple choice questions.

l Remove headers and footers from your PDF file because the import utility will attempt to

convert them into questions.

l Introduction, background or source information not related to questions should be on

separate pages.

l Text and graphics that the import utility can’t convert into questions are imported to a

SMART Notebook page as a graphic.
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Importing questions from ExamView HTML
You can import ExamView 5.2.0 and 6.2.1 HTML question files into a SMART Response

assessment. See Exporting ExamView tests on the facing page for information about exporting

HTML question files from ExamView.

NOTE

SMART Response is unable to identify the correct answers to imported questions. Youmust set

the correct answers after you import the questions. See Setting answers for imported questions

on page 63.

To import questions from an ExamView HTML file

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > ExamView HTML.

The Open dialog box appears.

3. Browse to and select the HTML file, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail for the title page.

5. Optionally, edit and customize the title page and description.

6. In the Page Sorter tab, select the thumbnail for the first question page and check it carefully

to verify that the conversion process was successful.

See About ExamView HTML question importing below for information about how ExamView

questions are converted to SMART Response questions.

7. Repeat step 6 for all questions in the assessment.

After you import the questions, see Setting answers for imported questions on page 63.

About ExamView HTML question importing
The following table shows how SMART Response software imports ExamView HTML question

files.

This ExamView question type Imports as this SMART Response question type

True or false True or false
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This ExamView question type Imports as this SMART Response question type

Modified true or false

This is a two-part question: if the
answer is false, the student modifies
the question to make it true.

True or false

Multiple choice Multiple choice

Choice labels import in uppercase letters. Custom choice
labels don't import.

Multiple answer Multiple answer

Choice labels import in uppercase letters. Custom choice
labels don't import.

Yes or no Yes or no

Numeric response If the original answer is a decimal or fraction value, it
imports as a Numeric, decimal, fraction question.

If the original answer is a math expression, it imports as an
Opinion Numeric, fraction, expression question.

Short answer or text answer Text answer

Only the first 20 characters of the answer import.

Matching Content page

Problem Text answer

Only the first 20 characters of the answer import.

Essay Text answer

Only the first 20 characters of the answer import.

Case Text answer

Only the first 20 characters of the answer import.

Other Text answer

Only the first 20 characters of the answer import.

Exporting ExamView tests
You can export ExamView 5.2.0 and 6.2.1 online tests as HTML documents.

To export an HTML test document from ExamView 5.2.0

1. In ExamView Test Generator 5.2.0, select File > Publish Online Test.

The Publish Online Test dialog box appears.

2. In Step 1, type a title for the assessment.
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3. In Step 2, select the Save test as an HTML document to your hard drive option, and then

click Next.

4. In Step 3, select the Publish a study guide option, and then click Next.

IMPORTANT

If you do not select the Publish a study guide option, youmust manually add answer

information to the questions.

TIP

You can also select the Show Rational, Show Feedback and Show Reference options.

SMART Response converts any notes in the rational, feedback and reference boxes to

SMART Notebook notes.

5. Type a file name for the HTML file, and then click OK.

ExamView creates the HTML file and a _files folder containing all the image files used in the

test.

To export an HTML test document from ExamView 6.2.1

1. In ExamView Test Generator 6.2.1, select File > Export to HTML.

The Export to HTML dialog box appears.

2. Type a title for the assessment, select the Export as study guide option, and then click OK.

TIP

You can also select the Show Rational, Show Feedback and Show Reference options.

SMART Response converts any notes in the rational, feedback and reference boxes to

SMART Notebook notes.

3. Type a file name for the HTML file, and then click OK.

ExamView creates the HTML file.
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Setting answers for imported questions
After you import questions, you can set or change the answers to your assessment questions.

To set the answers for imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.

3. Type or select the correct answers from the options for all questions, and then click Done.

4. Click Save .

A Save As dialog box appears.

5. Browse to a folder, type a file name, and then click Save.

You can run the question set on this computer or copy the SMART Notebook file to any

computer that has SMART Response software installed.

Adding choices to a question
After you create a question, you can add choices to it.

To add a choice to a question

1. Click the Page Sorter tab.

2. Select the thumbnail of the question page you want to add a choice to.

3. Select Response > Add Choice.

4. Follow the on-screen instructions.

5. If you have to change the correct answer for the question, select Response > Set All Answers,

and thenmake the changes.

NOTE

If you add choices to a true/false, yes/no, number/faction/decimal or text answer question,

the question changes to multiple choice.
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Tagging questions
You can select tags from a comprehensive list of educational standards and cognitive level tags

for the questions you create in SMART Notebook software, or you can create custom tags. See

Adding questions using the Insert Question wizard on page 52. You can also add tags or change

the tags to questions after you finish creating an assessment.

Assigning tags to questions

To add or change tags in existing questions

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Select File > Open, and then select your assessment file.

The SMART Notebook file appears displaying the title page.

3. Select the thumbnail for the question page you want to add tags to.

The question page appears.

4. Click the SMART Response tab, and then select the Properties tab.

5. If the Tags box isn’t visible, click Show beside the Answer Key heading.

6. Click Browse.

7. If you want to choose from a large selection of educational standards or cognitive level tags,

select your region, grade and subject, and then select one or more tags from the categories

listed.

If you want to select your custom tags, select one or more tags in the Custom Tags category.

The selected tags appear in the Tags for this question field.

TIP

Tags that you select are stored in the Recent Tags category. Next time you tag questions

you can select tags you've used before from this list instead of searching for them.

8. Click Finish.

9. Press Page Up or Page Down to select other questions as required, and then repeat steps 5

through 8.

10. Save your assessment.
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To use SMART Response interactive response system in your classroom, youmust start a class and

allow students to connect to it. You canmonitor the student connections during the class and

disconnect them when the class is done.
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Before class begins

Safety tips for teachers
When using the SMART Response system with a SMART Board interactive whiteboard and a

projector:

l Tell students not to look directly at the light beam from the projector. Instead, encourage

them to keep their back to the projector when working at the interactive whiteboard. Before

they turn to face the class, they should take a big step (or two) sideways.

l Make sure you don’t look directly into the light beam from the projector. Keep your back to

the class when you write over a projected image. Step to the side of the interactive

whiteboard before you turn to face the class.

l Tell your students not to touch the projector, because it can become extremely hot during

normal operation.

l Don’t use a chair to increase a student’s reach. If your students can’t reach the top of the

interactive whiteboard, lower it. Youmay need to remount a wall-mounted unit to a lower

position. If your interactive whiteboard is mounted on a floor stand, lower it with the help of

another adult.

l Tell students not to run in the vicinity of the floor stand, because they could trip over the floor

stand’s feet.
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Starting a class
You can start a class in Sign In mode or Anonymous mode.

About Sign In and Anonymous modes
Before you start a class session, youmust decide whether you want the system to operate in Sign

In mode or Anonymous mode. This table summarizes the characteristics of eachmode.

Sign In mode Anonymous mode

Teachers use a class list that identifies each
student by name and ID.

Teachers can operate the system without a
class list.

Students can connect to the class, but they
must sign in with their assigned ID.

Students can connect to the class without
identifying themselves.

Teachers can control when students can sign in
by locking a class.

Teachers can’t control when students using
clickers can sign in to their class.

Under the teacher’s control, students can see
their own grades, but they can’t see any other
students’ grades.

Under the teacher’s control, students can see
their own grades, but they can’t see any other
students’ grades.

If the Remember names check box is selected,
teachers can identify individual students as
they connect to the class.

Teachers can see how many students are
connected.

Teachers can use Gradebook to save and
analyze student and class performance over
time.

Teachers are unable to save and analyze
student and class performance over time.

Teachers can generate student and class
reports.

Teachers are unable to generate Student or
Class Performance reports.

Teachers can see, export and print the total
class grade.

Teachers can see, export and print the total
class grade.

Teachers can see, export and print total scores
for each question.

Teachers can see, export and print total scores
for each question.

Teachers can see, export and print each
student’s grade for each question and for the
whole assessment.

Teachers are unable to identify student names
or individual grades.

Teachers can review results during the
assessment in the Response tab for the class
as a whole and for individual students (if the
Remember names check box is selected).

Teachers can view results for the class as a
whole during the assessment in the Response
tab.



CHAPTER4
STARTING AND CONNECTING TO A CLASS

68 smarttech.com/kb/170904

Starting a class in Sign In mode
When you use SMART Response software in Sign In mode, you canmonitor each student’s

responses and create reports on student and class performance. For more information, see About

Sign In and Anonymous modes on the previous page.

NOTE

Before you can start a class and have students connect in Sign In mode, youmust have a class

list. If you don’t have a class list, you can create or import one. See Creating a class list on

page 29.

IMPORTANT

Before you can use SMART Response software in LE mode, youmust

l assign clicker IDs to each student’s clicker. See Pairing student clickers on page 21.

l create a class with a class list containing the clicker IDs. See Creating a class list in Teacher

Tools on page 29.

To start a class in Sign In mode

In SMART Notebook software, select Response > Start Class, and then select a class name.

o If students are using clickers, the receiver’s Ready light flashes and then turns solid green,

and the receiver’s Transmit light flashes green.

o If SMART Response software is in CE mode, the name of the SMART Teacher file and

class information appears in the student’s SMART Notebook SE software Quick Links tab.

You can now ask the students to connect.

NOTES

l You can start a class and the assessment at the same time in SMART Notebook

software by selecting Response > Start Assessment.

l If you don’t have a class list, the class starts in Anonymous mode. If you do have a class

list, a No Classes Started dialog box appears where you can select a class.

l You can also start a class in Teacher Tools.

l If the students are connected in Anonymous mode and you start a class that requires

sign-in, the students are signed off and then asked to sign in.
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Starting a class in Anonymous mode
You don’t need a class list to operate SMART Response software in Anonymous mode. See About

Sign In and Anonymous modes on page 67 for more information.

To start a class in Anonymous mode

In SMART Notebook software, select Response > Start Class, and then select Anonymous

Mode.

o If students are using clickers, the receiver’s Ready light flashes and then turns solid green,

and the receiver’s Transmit light flashes green.

o If SMART Response software is in CE mode, the name of the SMART Teacher file and

class information appears in the student’s SMART Notebook SE software Quick Links tab.

You can now ask the students to connect.

NOTES

l You can start a class and the assessment at the same time in SMART Notebook

software by selecting Response > Start Assessment.

If you don’t have a class list, the class starts in Anonymous mode. If you do have a class

list, a No Classes Started dialog box appears where you can select Anonymous mode.

l You can also start a class in Teacher Tools.

l If the students are already signed in to a class using clickers or SMART Notebook SE

software and you select Anonymous Mode, the software switches to Anonymous

mode.

l If the students are connected in Anonymous mode and you start a class that requires

sign-in, the students are signed off and then asked to sign in.

Monitoring clickers
You can use Teacher Tools to see if a clicker is logged on or if it’s in Anonymous mode. If the

clicker is logged on, you can also see the student’s name. You can see each clicker’s hardware ID

(MAC address) and identify which logged-on student is using it.

The display shows the signal strength of each clicker, as measured by the receiver. If the signal

level is low for one or more clickers, and they are having communication problems, you can

reposition the receiver or remove signal path obstructions.
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To monitor clickers

1. Start a class and have your students connect their clickers.

The SMART Response receiver indicator lights are green.

2. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

3. Click the Devices button in the left column.

The Devices window appears with the message “Your SMART Response receiver is

connected and working”. The receiver name appears below the Devices button.

NOTE

If the “Your SMART Response receiver is not connected” message appears, the

SMART Response receiver isn’t connected or isn’t working properly. Check the receiver

connections or repeat the receiver installation.

4. Click My Receiver, and then click the Clickers tab at the top of the window.

The Clickers window appears and displays a table of all connected clickers. Each row of the

table shows one clicker’s signal strength, battery condition, student name and hardware ID

(MAC address).

NOTE

If students’ clickers are connected anonymously, the Student Name field displays

Anonymous.

Connecting to the class
After you start a class, you can tell your students to connect to the class.

How the students connect to the class depends on SMART Response software’s current mode. In

addition, you can prevent students from signing in.

Connecting in Anonymous mode
Youmust start a class in Anonymous mode before your students connect. See Starting a class in

Anonymous mode on the previous page.

IMPORTANT

In all modes except VE mode, students must know the class name.
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To connect PE clickers in Anonymous mode

When the “SMART Response is ready to use” balloonmessage appears, tell your students to

follow this procedure.

1. Press the clicker’s Power button for one second.

A message appears asking if you want to join the last class the clicker was connected to or

find a different class.

Students using LE clickers see a "Hello" message on the clicker display.

2. Press the Enter button to join the last class.

OR

Press the Down button to select Find a class, and then press Enter.

The clicker scans for classes, and then displays a list of classes within range. Press the Up and

Down buttons to select the correct class, and then press Enter.

NOTE

If you have multiple receivers connected to your computer, students see multiple class

names that are numbered to identify each receiver. For example, Math(1 and Math(2.

Assign an equal number of students to each class to ensure optimum performance.

3. Press the Enter button to connect.

To connect XE clickers in Anonymous mode

When the “SMART Response is ready to use” balloonmessage appears, tell your students to

follow this procedure.

1. Press the clicker’s Power button for one second.

2. Use the soft keys to join the last class.

OR

Use the soft keys to find a class, and then to select the class.

NOTE

If you have multiple receivers connected to your computer, students see multiple class

names that are numbered to identify each receiver. For example, Math(1 and Math(2.

Assign an equal number of students to each class to ensure optimum performance.
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To connect LE clickers in Anonymous mode

Tell the students to press their clicker’s Power button for one second.

A “Hello” message appears on the clicker display.

To connect Internet-enabled devices in Anonymous mode

When you start an assessment in VE mode, an Assessment Started message appears showing the

SMART Response VE website URL and the Assessment ID. Record this information, and then tell

your students to follow this procedure.

1. Open an Internet browser and connect to response.smarttech.com.

The SMART Response VE login dialog box appears.

2. Type the Assessment ID into the appropriate text box, and then click Sign In.

NOTE

The Student ID isn’t required in Anonymous mode.

The question appears on the students’ screens.

To connect SMART Notebook SE software users in Anonymous mode

Tell your students to follow the steps described in the SMART Notebook SE software online

Help system.

NOTES

l If you selected the Lock Sign In option, the student sees a “Fail to login” message. If this

occurs, unlock Sign In, and then tell the students to reconnect.

l When all of your students are connected, you can start asking questions. Refer to Creating

assessments on page 43 for information about using SMART Notebook software to ask

questions and create assessments.

Connecting in Sign In mode
Youmust start a class in Sign In mode before your students connect. See Starting a class in Sign In

mode on page 68.

IMPORTANT

When students use PE clickers, XE clickers or SMART Notebook SE software to connect to a

class in Sign In mode, they must know the class name and a unique Student ID number.

http://response.smarttech.com/
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When students use Internet-enabled devices (in VE mode), they must know the Assessment ID

and a unique Student ID.

After you start a class, tell your students to follow one of the procedures below.

To connect PE clickers in Sign In mode

1. Press the clicker’s Power button for one second.

A message appears asking if you want to join the last class the clicker was connected to or

find a different class.

2. Press the Enter button to join the last class.

OR

Press the Down button to select Find a class, and then press Enter.

The clicker scans for classes, and then displays a list of classes within range. Press the Up and

Down buttons to select the correct class, and then press Enter.

NOTE

If you have multiple receivers connected to your computer, students see multiple class

names that are numbered to identify each receiver. For example, Math(1 and Math(2.

Assign an equal number of students to each class to ensure optimum performance.

A connecting message appears, followed by a message asking for an ID number.

3. Press the number buttons to enter your ID number, and then press Enter.

If the ID is valid, a message appears asking you to confirm your name.

NOTE

If the teacher selected the Lock Sign In option, a message appears on the clicker indicating

that the student can’t sign in at this time, and then a Retry option appears.

4. Press the Enter button to connect.

A welcome message appears.

To connect XE clickers in Sign In mode

1. Press the clicker’s Power button for one second.

A message appears asking if you want to join the last class the clicker was connected to or

find a different class.
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2. Use the soft keys to join the last class.

OR

Use the soft keys to find a class, and then select the class.

NOTE

If you have multiple receivers connected to your computer, students see multiple class

names that are numbered to identify each receiver. For example, Math(1 and Math(2.

Assign an equal number of students to each class to ensure optimum performance.

A connecting message appears, followed by a message asking for an ID number.

3. Press the number buttons to enter your ID number, and then press the soft key to sign in.

If the ID is valid, a message appears asking you to confirm your name.

NOTE

If the teacher selected the Lock Sign In option, a message appears on the clicker indicating

that the student can’t sign in at this time, and then a Retry option appears.

4. Press the soft key to connect.

A welcome message appears.

NOTE

If a student attempts to sign in using an ID that another student is already using, a message

appears indicating that they’re unable to sign in and lets them retry.

To connect LE clickers in Sign In mode

Tell your students to press their clicker’s Power button for one second.

A “Hello” message appears on the clicker display.

When all of your students are connected, you can start asking questions. Refer to Creating

assessments on page 43 for information about using SMART Notebook software to ask questions

and create assessments.
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To connect Internet-enabled devices in Sign In mode

When you start an assessment in VE mode, an Assessment Started message appears showing the

SMART Response VE website URL and the Assessment ID. Record this information, and then tell

your students to follow this procedure.

1. Open an Internet browser and connect to response.smarttech.com.

The SMART Response VE login dialog box appears.

2. Type the Assessment ID and Student ID into the appropriate text boxes, and then click Sign

In.

The question appears on the student’s screens.

To connect SMART Notebook SE software in Sign In mode

After you start a class, tell your students to sign in by following the procedure described in the

SMART Notebook SE software online Help system.

Manually connecting to a class

IMPORTANT

You can perform this procedure only if SMART Response software is in CE mode.

After you start a class, students can connect to it automatically by following the steps in the

SMART Notebook SE software online Help system. Students can also connect manually by

entering your class’s Internet Protocol (IP) address and port number.

The following procedure explains how to find this information so you can provide it to your

students.

To find your class’s IP address and port number

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Ensure that your class is started.

3. Click Connect students manually on the Home tab.

The Manual Connection Information screen appears and displays your class’s IP address and

port number.

http://response.smarttech.com/
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Locking sign-in
You can block students from signing in to your class. Select the Lock Sign In button to block

students from signing in before you’re ready or to block late students from signing in. When you

start a class, sign-in is unlocked by default. If you stop and restart SMART Response software or

open a new class list, sign-in unlocks.

NOTES

l In PE, LE and XE modes, you can lock sign-in only in Sign In mode.

l In CE mode, you can lock sign-in in Sign In and Anonymous modes.

l You are unable to lock sign-in in VE mode.

To block students from signing in

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. If a class isn’t already started, select a class in the Gradebook area, and then click Start Class.

3. Click Lock Sign In.

Students are unable to sign in.

NOTE

If students disconnect from your class when sign-in is locked, they’re unable to sign in again until

you click Unlock Sign In.
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Disconnecting students from a class
You can disconnect students from a class in three ways. You can disconnect them simultaneously.

disconnect individual clickers using Teacher Tools or students canmanually disconnect.

NOTE

You can’t disconnect students using Teacher Tools when in VE mode.

Disconnecting all students
You can disconnect all students simultaneously.

To disconnect all students by stopping the class

Select Response > Stop Class in the SMART Notebook menu bar.

o All clicker-connected students disconnect, and a message appears on their clickers

indicating that the class is over and that the clickers are turning off. The Transmit and

Receive lights on the receiver turn off and the Ready light turns red.

o All SMART Notebook SE software-connected students disconnect from the class, and a

message appears stating “All students are signed out”.

Disconnecting individual clickers using Teacher Tools

NOTE

This option is available only if the students are connected to a class in Sign In mode.

To disconnect individual clickers using Teacher Tools

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

2. Select the active class in the Gradebook area.

3. Click the Students tab.

4. Select the row of the student you want to disconnect.

The Properties window appears below the student list table.

5. Click Disconnect Clicker at the top-right corner of the window.

The Log Off Student dialog box appears.
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6. Click OK to disconnect the student.

NOTE

The student can log back on immediately.

If you don’t want the student to be able log on for a while, select Also ban this student for,

select the number of minutes, and then click OK.

Students disconnecting manually
Students with SMART Response clickers can disconnect them by pressing the Power button for

one to two seconds.

If signed-in students turn off their clickers when a question set is started, they can turn on the

clickers, sign in with the same ID and join the assessment in progress without losing any previous

answers. If students are connected anonymously, they lose any previous answers when they

reconnect.

To disconnect after connecting to the wrong class

Tell students using to disconnect by

PE clickers pressing the Menu button, selecting Sign out and then pressing
the Enter button.

XE clickers pressing the Sym button, pressing SPACEBAR, and then selecting
Log Out. They can then connect and sign in to the correct class
without turning off their clickers.

LE clickers turning off their clickers. They can then turn them back on to
connect.

SMART Notebook SE

software

clicking Disconnect, and then signing in to the correct class.

Internet-enabled
devices

connecting to response.smarttech.com, and then signing in to the
correct assessment.

TIP

For more information on how students connect to SMART Response CE classes using

SMART Notebook SE software, see the SMART Notebook SE software online Help.

In Sign In mode, if students disconnect during an assessment, they can sign in with the same ID to

join the assessment without losing the answers they previously entered. In Anonymous mode,

students lose any previously entered answers when they reconnect.

http://response.smarttech.com/


CHAPTER4
STARTING AND CONNECTING TO A CLASS

79 smarttech.com/kb/170904

Completing assessments
After you create an assessment, you can start it in SMART Response software. Students then

complete the assessment. During the assessment, you can view results.

Starting an assessment
When you use SMART Notebook software to ask questions, SMART Response software uses the

options you set in Teacher Tools to control how students interact with the teacher. If students are

using clickers, before starting a SMART Response assessment, check that the receiver is

connected and ready. If you don’t have a SMART Notebook assessment file, you must create one.

See Creating an assessment on page 43 for more information.

To open an assessment and set options

1. Click the SMART Response icon in the Windows notification area or Mac menu bar, and

then select Open Notebook Software.

A blank SMART Notebook page appears.

2. Select File > Open.

3. Select the SMART Notebook file containing your questions, and then click Open.

The assessment file’s title page appears.

4. Click the Response tab, and then click Properties if it isn’t already selected.

5. Select one of the following options to set the Assessment Delivery mode.

NOTE

The Assessment Delivery mode options are available only in PE, XE, VE or Multiple devices

mode.

Allow students to
answer...

Description

All questions at their
own pace.

This is the default mode. Students that have access to the
assessment can answer questions as quickly or as slowly as they
want.

The currently
displayed question
only.

Teachers must start each question, wait for student responses, and
then stop the question before they canmove to another question.
This mode allows teachers to control the progress of the
assessment while monitoring how students answer each question.

On the toolbar, the Start Assessment icon changes to a Start

Question icon.
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6. Select the Remember names check box to display student names in the Response tab during

the assessment.

OR

Clear the Remember names check box to hide student names in the Response tab during the

assessment.

NOTES

o Select the Remember names check box if you want to identify students when you

review results during the assessment.

o Clear the Remember names check box if you want to display the SMART Notebook file

on a SMART Board interactive whiteboard during the assessment but don’t want

students to see each other’s results.

o You can review, print and export the results after the assessment even if you clear the

Remember names check box.

7. Select one of the following options from the Show results to students drop-down list:

NOTE

The available feedback options vary depending on the SMART Response mode.

Feedback option Description

After you stop collecting
responses

Students can see how they answered and see their grades after
you click Stop.

If you select this option, you can also choose to show the correct
answers with grades and show the class average.

After all questions are
answered

Students can see how they answered and see their grades after
they finish answering all questions.

If you select this option, you can also choose to show the correct
answers with grades and show the class average.

After each question is
answered

Students can see how they answered each question and see their
grades after they finish answering all questions.

If you select this option, you can also choose to show the correct
answers with grades and show the class average.

Don’t show students
their grades

Students can’t see how they answered or see their grades.

Don’t allow students to
save assessment

Students using SMART Notebook SE software can’t save the
assessment to their binders after they finish.
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To start an assessment and ask questions in PE, XE and CE modes

1. Start a class if you haven’t already done so.

2. Have your students connect to the class, if they haven’t already done so.

3. Select Response > Start Assessment.

The Response tab opens with the Progress button selected.

If you’re displaying the questions on a screen, you can control the students’ progress by

selecting each question page in turn.

4. Use the Forward orBack button on the menu bar to open a question page.

OR

Click the Page Sorter tab, and then select the thumbnail of a question page.

5. Click Response > Stop Assessment in the menu bar to end the session.

6. If you chose to show results to students, select Response > End Review Modewhen the

students are done reviewing their results.

7. Click Save to save the results.

To start an assessment and ask questions in LE mode

1. Start a class, if you haven’t already done so.

2. Have your students connect to the class, if they haven’t already done so.

3. Select Response > Start Assessment.

The Response tab opens with the Progress button selected.

If you’re displaying the questions on a screen, you can control the students’ progress by

selecting each question page in turn.

4. Use the Forward orBack button on the menu bar to open a question page.

OR

Click the Page Sorter tab, and then select the thumbnail of a question page.

5. Click Start Question on the toolbar.

The Response tab opens with the Progress button selected.

6. Ask your students to answer the question with their clickers.
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7. When the “All the students have answered” message appears in the Response tab, click Stop

Question .

A chart showing your students’ results and several options appears in the Response tab.

Select the options you want.

8. Repeat steps 4 through 7 for each question in your assessment.

NOTE

Youmust stop the current question before you can ask another question.

9. Click Response > Stop Assessment in the menu bar to end the session.

10. If you chose to show results to students, select Response > End Review Modewhen the

students are done reviewing their results.

11. Click Save to save the results.

To start an assessment and ask questions in VE mode

1. Start a class, if you haven’t already done so.

2. Select Response > Start Assessment.

The Assessment Started dialog box appears displaying the URL and Assessment ID that the

students need to connect to the assessment.

TIP

If you click QR Code, an image appears which students can scan using a QR code reader

app on their mobile devices. Scanning the QR code loads the assessment in the browser on

their mobile devices. Click outside the image to return to the Assessment Started dialog

box.

The Response tab opens with the Progress button selected.

3. Tell your students to browse to response.smarttech.com, and then enter their Student IDs and

the Assessment ID.

The assessment appears on their browsers.

4. When all your students are connected, click OK to close the Assessment Started dialog box.

5. Use the Forward orBack button on the menu bar to open a question page.

OR

Click the Page Sorter tab, and then select the thumbnail of a question page.
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6. Click Response > Stop Assessment in the menu bar to end the session.

7. Click Save to save the results.

Collecting question responses

NOTE

Make sure that you start your class and that all the students using clickers are connected before

you ask questions.

To collect question responses

1. Select Response > Start Assessment.

If you haven’t started a class, a message appears asking you to select a class. Select a class,

and then click Start Class.

A message appears on the clickers asking the students to respond.

2. After all students answer the questions, select Response > Stop Assessment.

NOTE

SMART Notebook software stores the results in your document. Remember to save your

document after you collect responses.

3. If you want to save the questions as a SMART Notebook file, select File > Save (or Save As).

A Save As dialog box appears.

4. Browse to a destination folder, type a file name, and then click Save.

Reviewing results after an assessment
You can use SMART Response software to collect and display results instantly after you run an

assessment. You can use assessments as an interactive learning tool and as a way to give students

continual feedback on what they’re learning. Results for each question can be displayed as a bar

chart or a pie chart. For numeric and text questions, you can also view student results using the

Word Cloud Results Visualizer. The results appear in the word cloud as separate text boxes that

increase in size for each instance of that answer.

To display class assessment results

1. After all students answer the questions, return to the assessment’s title page.

2. Click SMART Notebook’s Response tab if it isn’t already open.
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3. Select Progress > Stop this assessment.

The Progress button changes to Results. A summary of the class’s performance appears,

including a chart showing the class’s responses to each question.

4. If you want to view more detailed class results, click Show beside Details.

A list of students, their grades and the duration of the assessment appears.

IMPORTANT

Use discretion when displaying sensitive grade information to all class members. If you

started the class in Sign In mode, consider clearing the Remember names check box before

you start the assessment to hide student names in the Response tab. (You can later review,

print and export the results in Teacher Tools.)

NOTE

If you start the class in Anonymous mode or clear the Remember names check box before

you start the assessment, student names display as Anonymous-1, Anonymous-2, and so on.

To display results for each question

1. Click the Page Sorter tab, and then select a question.

2. Click the Response tab, and then select Results.

A summary of the class’s responses to the question appears, including a chart showing the

number of responses to each possible answer.

TIPS

o You can change the type of chart displayed by selecting Show bar chart or Show pie

chart.

o You can insert the chart into the question page by clicking Insert chart into Notebook.
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3. Click Show beside Details.

A list showing each student’s submitted response appears, including the time it took to

respond.

IMPORTANT

Use discretion when displaying sensitive grade information to all class members. If you

started the class in Sign In mode, consider clearing the Remember names check box before

you start the assessment to hide student names in the Response tab. (You can later review,

print and export the results in Teacher Tools.)

NOTE

If you start the class in Anonymous mode or clear the Remember names check box before

you start the assessment, student names display as Anonymous-1, Anonymous-2, and so on.

To display the students’ answers in a word cloud

1. Click the Page Sorter tab, and then select a question.

2. Click the Response tab, and then select Results.

A summary of the class’s responses to the question appears.

3. Click Insert Word Cloud into Notebook.

All submitted answers to the question appear in a word cloud on the question page. If more

than one student submitted the same answer, it displays in a larger font size.

4. Click Privacy: Off or Privacy: On to hide and display results in the word cloud.

5. Click Correct Answer to highlight the correct answer in the word cloud.

NOTE

The Correct Answer button is gray if no one submitted the correct answer to the

question.

Previewing results during an assessment
You can use SMART Response software to display results instantly while you run an assessment.

You can use assessments as an interactive learning tool and a way to give students continual

feedback on what they’re learning.

IMPORTANT

Youmust have two or more students participating in your assessment to use this feature.
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To preview class assessment results

1. Start your assessment, if it isn’t already running.

2. Display the question using the Page sorter or the left and right arrows.

3. Click SMART Notebook software’s Response tab, and then select the Progress button.

4. Click Show beside Results Preview.

A chart showing the class’s current responses to the question appears.

NOTES

o The chart changes as students answer the question, and change their answers.

o Select the assessment’s title page to preview a summary of the progress of all the

assessment’s questions. You can use this chart to see how much of the assessment the

class has completed.
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After students connect their clickers to your class, they can use their clickers to complete

assessments.

In addition, students using SMART Response PE or XE clickers can ask questions using their

clickers and change their clicker settings.

About SMART Response PE clickers
SMART Response PE clickers are available with English keypads or with Russian keypads.

English keypad Russian keypad
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No. Name No. Name

1 Power button 7 Enter button

2 Screen 8 Ask question button

3 Selection (Arrow) buttons 9 Menu button

4 Agree/Not agree buttons 10 Delete button

5 Alphanumeric keys 11 Fraction/Decimal (Spaces) button

6 ± (Shift) button

Changing SMART Response PE clicker settings
Students can press the Menu button at any time to log off the session or to modify the clicker’s

settings. These options are available in the menu:

Option Description

Sign out Press to log off a class without turning off the clicker.
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Option Description

Language Press to select the language of the text shown on the clicker’s display. See
Changing the PE clicker’s language below.

Contrast Press to brighten or darken the clicker’s LCD display. Use the selection
buttons to increase or decrease the contrast.

Device info Press to display the clicker’s MAC address and firmware version.

Advanced Youmust have a valid security code to open this menu. Your customer
support representative can provide the code to help troubleshoot clicker
problems.

Changing the PE clicker’s language
The English/Frenchmodel of the SMART Response PE clicker defaults to the English language and

the Russian/English model defaults to the Russian language. The first time an English/French clicker

is turned on, it prompts you to select the language you want it to display. If you don't select a

language, it defaults to display English.

Students can change the language of their SMART Response PE clickers by performing the

following procedure.

IMPORTANT

Do not change the clicker’s language while connected to a class. Changing the language resets

the clicker, so the student must reconnect to the class.

To change the PE clicker’s language

1. Turn the clicker on.

2. Press the clicker’sMenu button.

3. Browse to Language using the Up and Down buttons, and then press Enter .

4. Select the language using the Up and Down buttons, and then press Enter .

The clicker returns to the Welcome display in the language you selected.

Answering yes or no questions
Students can answer yes or no questions using these two buttons on their clickers:
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Answering true or false questions
Students can answer true or false questions using these two buttons on their clickers:

NOTE

These are the same buttons students use to answer yes or no questions.

Answering multiple choice questions
Students can answer multiple choice questions using the following buttons on their clickers:

English keypad Russian keypad

EXAMPLE

English keypad:

To answer D, a student would press .

Russian keypad:

To answer Г, a student would press .
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Answering multiple answer questions
Students can answer multiple answer questions using the following buttons on their clickers:

English keypad Russian keypad

EXAMPLE

English keypad:

To answer A and D, a student would press and then press .

Russian keypad:

To answer A and Г, a student would press and then press .

Answering number, fraction or decimal questions
Students can enter numbers using the following buttons on their clickers:

English keypad Russian keypad
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To enter a decimal number

1. Enter the numbers to the left of the decimal point.

2. Press .

3. Enter the numbers to the right of the decimal point.

To enter a fraction

1. Enter the numerator.

2. Press .

3. Enter the denominator.

To enter a mixed fraction

1. Enter the whole number.

2. Press .

3. Enter the numerator.

4. Press .

5. Enter the denominator.

To change a number from positive to negative (or vice versa)

Press .
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Answering text answer questions
Students can answer text questions using the following buttons on their clickers:

English keypad Russian keypad

Responding to text answer questions on a SMART Response PE clicker is similar to texting on a cell

phone.

EXAMPLE

To respond “iron”, a student would do the following:

English keypad:

1. Press three times to enter i.

2. Press three times to enter r.

3. Press three times to enter o.

4. Press two times to enter n.
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Russian keypad (железо):

1. Press three times to enterж.

2. Press two times to enter е.

3. Press four times to enter л.

4. Press two times to enter е.

5. Press four times to enter з.

6. Press three times to enter о.

IMPORTANT

Text answers are case sensitive. If the only acceptable answer to a text answer question is “Iron”,

students must enter “Iron” and not “iron” or “IRON”.

To change to uppercase, students press on their clickers.

To enter a space

Press .

To make a change

1. Use the arrow buttons to move the cursor to the character you want to change.

2. Press the Delete button to delete the character.

3. Enter a new character.
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About SMART Response LE clickers
The students use only the Power, Selection and Answer buttons. The other buttons are for Teacher

mode. See Using the Teacher mode menu on the next page.

No. Name Description

1 Power Press for one second to turn on the clicker.

Press for one to two seconds to turn off the clicker.

2 Screen N/A

3 Selection Scroll through option lists.

4 Answer Five colored buttons with geometric shapes to answer questions.

5 Enter Make or confirm a selection.

6 Ask Question Displays the clicker ID.

7 Menu Press with the Power button to open the clicker menu in Teacher
mode. See Using the Teacher mode menu on the next page.
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Using the Teacher mode menu

To put SMART Response LE clickers into Teacher mode

1. Press the Power and Menu buttons simultaneously.

NOTE

You can press the Menu button by itself without any effect.

2. Press the Enter button to make your selections. Press the Menu button to return to the

primary menu.

The following options are available in the Teacher mode menu:

Option Description

Scan & Pick Pair the clicker with your receiver during setup.

Clicker ID Set the Clicker ID.

Show Rcv PID Display the current Pan ID.

Language Display the list of supported languages. See Changing the LE clicker’s

language on the facing page.

Contrast Lightens or darkens the clicker’s LCD display. Use the up and down arrows
to increase or decrease the contrast.

Device Info Display the clicker’s MAC address and firmware version.

Restore Default Restore the clicker’s factory default settings.

Exit Exit Teacher mode to connect to the class.
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Changing the LE clicker’s language
SMART Response LE clickers support the following languages on their display:

Language Display

English English

French Français

Russian Русский

German Deutsch

Spanish Español

Italian Italiano

The first time a SMART Response LE clicker is turned on, it prompts you to select the language you

want it to display. If you don't select a language, it defaults to display English.

To set the LE clicker’s language the first time

1. Turn the clicker on.

The list of languages appears.

2. Select the language using the Up and Down buttons, and then press Enter .

The clicker returns to the Welcome display in the language you selected.

Teachers can change the language of SMART Response LE clickers by performing the following

procedure.

IMPORTANT

Do not change the clicker’s language while connected to a class. Changing the language resets

the clicker, so the student must reconnect to the class.
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To change the LE clicker’s language

1. Turn the clicker on.

2. Put the clicker into Teacher mode (see Using the Teacher mode menu on page 96).

3. Browse to Language using the Up and Down buttons, and then press Enter .

4. Select the language using the Up and Down buttons, and then press Enter .

The clicker returns to the Welcome display in the language you selected.

About SMART Response XE clickers

No. Name Function

1 Power button Press and hold to turn clicker on or off.

2 LCD display N/A

3 Soft keys Press to select functions displayed on the LCD display. The
functions depend on the clicker's mode.

Press to answer multiple choice, multiple answer, true/false and
yes/no questions.
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No. Name Function

4 Letter and number
keys

Press to insert lowercase value.

Press while holding the Shift key to insert an uppercase value.

Press and hold a, e, i, o, u, y, c or n keys to select other character
variations.

5 Directional
keypad

Press to navigate menu options or navigate text and mathematic
expression content.

6 Spacebar/Menu
button

Press to add a space in text or mathematical expressions.

Press after pressing the Sym key to display a menu where you can
select Raise hand, Symbols or other functions depending on
clicker mode.

7 Fraction key Press to insert fractional values in an expression.

Root key Press to insert a square root value in an expression.

Press after pressing the Sym key to insert a radicand.

Superscript/subscript
key

Press to insert a superscript value in an expression.

Press after pressing the Sym key to insert a subscript value in an
expression.

8 Symbol key Press and release to select green key functions.

Press and hold to display a menu where you can select symbols.

9 Shift key Press and then press a letter key to enter an uppercase character.

Asking questions
At any time during a class, students using SMART Response PE or XE clickers can request the

teacher’s attention.

l Students using SMART Response PE clickers can press the Ask Question button.

l Students using SMART Response XE clickers can press the Sym button, press the spacebar,

and then select Raise hand.

Teacher Tools displays the number of students who have questions on the Home tab beside the

Questions heading.
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To identify students with questions

1. Click the Students tab in Teacher Tools Gradebook to show the list of student names and

IDs.

In the Status column, youmight see one or more rows with a question icon .

2. If you’ve answered a student’s question, select the row that displays the student’s name, and

then click the Clear Question icon in the top-right corner of the Properties window.
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The Teacher Tools Gradebook gives you quick access to test results, making it easy to prepare

reports and conduct evaluations. Reports can be as simple or as detailed as you need. You can

create high-level comparisons of class performance, specific reports based on tagged

characteristics such as demographics or curriculum standard and personalized reports on how

individual students perform. You can also create reports that show grades for the entire school

year.

You can display results and generate reports to review during an assessment or after you run an

assessment. In addition, you can print or export questions and assessment results.

NOTE

Assessment results for students aren't saved in Anonymous mode.
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Importing assessment results
You can import the results of an assessment that you performed without using your

SMART Response system. You can then generate reports that combine the results from your

assessments with the imported results.

You can import results using either comma separated values (CSV) files or Microsoft Excel files

(Windows operating systems only).

NOTE

The ID numbers you use in the list you import must match the ID numbers assigned to the

students in the class list that you’re using.

Formatting the results files for importing
Youmust use the headings ID Number and Markswhen you format the CSV, XLS or XLSX file for

importing. If you’re using information from another program, copy it to a new file and then format it

as shown in File formatting on the facing page.

Importing a class results file
You can import a class results file using Teacher Tools.

To import a class results file

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. In the Gradebook area, select the class you want to import the results to.

3. Click Import on the menu bar, and then select Assessments.

4. Click the target class, and then click Next.

5. Type the title, and then select the type of the assessment. Optionally, type the subject and

topic information.

6. Select the Percentage or Raw values score formats, and then click Next.

7. Select the file type, and then click Next.

8. Browse to and select the file, and then click Open.

The student results information appears in the Students and Assessments tabs. You can also

generate reports that include the imported scores.



CHAPTER6
REVIEWING, PRINTING AND EXPORTING ASSESSMENT RESULTS

103 smarttech.com/kb/170904

File formatting
Comma separated values (CSV) file:

EXAMPLE

ID Number,Marks
8781,33
8727,32
8534,18
2504,22
8759,29
8753,35
8815,25
8811,28
8716,26

Excel spreadsheet (XLS) file:

EXAMPLE

A B

1 ID Number Marks

2 8781 33

3 8727 32

4 8534 18

5 2504 22

6 8759 29

7 8753 35

8 8815 25

9 8811 28

10 8716 26

Reviewing assessment results
After you run and stop an assessment, Teacher Tools records the class results and each student's

results. At any time after you run an assessment, you can review the student, question or

assessment results and performance. If you ask a series of questions consecutively, their results

are aggregated so that you can review them as a single assessment.
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NOTE

Use discretion when displaying sensitive information to all class members. To hide sensitive

information, click the Privacy: Off indicator before you display student or assessment results. See

Adjusting privacy and alert options on page 27 for more information.

To display student results

1. If a class is running, stop it.

2. In Teacher Tools, select the class name in the Gradebook area.

The class window appears with the Home tab selected.

3. Click the Students tab.

After a short delay, a table of results appears. If you previously turned on Privacy mode, the

student IDs and average scores appear as gray shapes in the table.

4. If Privacy mode is on, click the Privacy: On indicator .

The columns of the table of class results show the student names, ID and average score for all

the assessments each student has participated in.

To display detailed results for each student

1. Complete the above procedure, and then select the student's row.

The student's information appears in the lower pane.

2. Click the Performance tab.

An Assessment Results over Time graph appears showing the student's results compared to

the class average for all assessments since the first assessment was run.

NOTE

The graph is hidden when Teacher Tools is in Privacy mode.

3. Place your pointer over the graph to display details about the specific assessment.

4. Click the Results tab.

A table appears showing detailed information about each assessment the student has

participated in, including the date and the score the student achieved. If the student's score is

below the passing grade you defined when you created the class, the score appears in red.

See Changing a class’s passing grade on page 39 for information.
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To display class assessment results

1. If a class is currently running, stop it.

2. In Teacher Tools, select the class name in the Gradebook area.

The class window appears with the Home tab selected.

3. Click the Assessments tab.

After a short delay, a table of results appears listing all assessments that the class has

participated in, including the class average score for each assessment. If the class average

score is below the passing grade you defined when you created the class, the score appears

in red. See Changing a class’s passing grade on page 39 for information.

To display detailed results for each assessment

1. Complete the previous procedure, and then select the assessment's row.

The lower pane of the window displays the assessment's properties.

2. Click the Performance tab.

A Student Achievement per Question graph appears showing the student responses to each

question.

NOTE

The graph is hidden when Teacher Tools is in Privacy mode.

3. Place your pointer over the graph to display details about the specific questions.

4. Click the Results tab.

A table appears showing the mark each student received for the assessment. If the student's

score is below the passing grade you defined when you created the class, the mark appears

in red.

To display and change results for each question in an assessment

1. If a class is running, stop it.

2. In Teacher Tools, select the class name in the Gradebook area.

The class window appears with the Home tab selected.

3. Click the Assessments tab.

After a short delay, a table of results appears listing all assessments that the class has

participated in.

4. Select the row for the assessment you want to display.
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5. Click the Questions tab.

A list of the assessment's questions appears showing the student responses to each question.

6. If you want to change an answer to be graded as correct or incorrect, select the question you

want to change, and then select or clear the Correct checkbox.

The student grades and the class average change.

Flagging results
You can add a blue flag to a student’s results as a visual reminder to follow up for any reason,

for example, if a student requires remedial work. You can also clear the blue flag from the student’s

results.

NOTE

If students are disconnected during an assessment, a Disconnected Student icon appears

beside their names. To clear this flag, see Importing student responses on page 123.

To add a follow-up flag

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class the student belongs to in the Gradebook class list.

The class information appears.

3. Click the Students tab.

4. Select the student’s name in the list.

The student’s information appears in the lower pane.

5. Click the Results tab.

6. Select the assessment result you want to flag in the list.

7. Click the Set flag icon above the results list.

A blue flag appears in the Mark column.
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To clear a follow-up flag

1. In the Results tab, select the assessment result with the flag you want to clear.

2. Click the Clear flag icon above the results list.

The flag disappears.

Generating Student Performance reports
You can generate Student Performance reports any time after your assessments are complete.

Some reports help you analyze student performance by educational standards and cognitive

levels. Other reports enable you to compare performance between students. You can tailor the

reports to include all classes or only classes that you select. You can choose from these report

types:

l Assessment summary

l Educational standards

l Cognitive levels

l Question performance

l Performance summary

Choosing a report

Student Performance report
Use the following chart to help you choose your Student Performance report type.

Report type Contents

Assessment
summary

Student and class averages for each assessment selected

Educational
standards

Student and class averages across selected assessments for each
educational standard selected

Cognitive levels Student and class averages across selected assessments for each cognitive
level selected

Question
performance

A table with the students’ responses for each question in the selected
assessments

Performance
summary

Several charts related to student performance
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NOTE

If you select more than one student, an individual performance report is created for each student

selected.

Student Comparison report
Use the following chart to help you choose your Student Comparison report type.

Report type Contents

Assessment
summary

The averages for the selected students for each assessment selected

Educational
standards

The averages for the selected students across selected assessments for
each education standard selected

Cognitive levels The averages for the selected students across selected assessments for
each cognitive level selected

Question
performance

A table with the selected students’ responses for each question in the
selected assessments

To generate a Student Performance report

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. In the Reports area, click Student Performance.

NOTE

If you want to generate a report comparing student performance, select Student

Comparison.

The Student Performance window appears.

3. Select the type of report you want from the Choose a report type list.

4. Select a class orAll classes from the Classes drop-down list.

5. If you want to include specific students in your report, click Change, and then select the

students.

6. If you want to include specific assessments in your report, click Change, and then select the

assessments.

7. If the Educational standards orCognitive levels headings appear, click Change, and then

select the options you want to include.
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8. If you want to specify a performance range for your report, enter the percentage range in the

Performance threshold area.

9. If the Show heading appears, select the type of chart you want to display.

10. Select one of the following options:

Option Result

Preview A Preview window appears showing the report with one page for each
student selected.

Save Report After prompting you to name the report, Teacher Tools saves the report
so that you can view or process it later.

Export After you select the student name and ID formatting, the report saves as a
comma separated values (CSV) file to your desired folder.

Create PDF Saves the report as one or more .pdf files to your desired folder.

A unique .pdf file is created for each student selected.

Generating Class Performance reports
You can generate Class Performance reports any time after your assessments are complete. Some

reports help you analyze class performance by educational standards and cognitive levels. Other

reports allow you to compare performance between classes. You can tailor the reports to include

all classes or only the classes that you select. You can choose from these report types:

l Assessment summary

l Educational standards

l Cognitive levels

l Question performance

l Performance summary

Choosing a report

Class Performance report
Use the following table to help you choose your Class Performance report type.

Report type Contents

Assessment
summary

The class averages for each assessment selected
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Report type Contents

Educational
standards

The class average across selected assessments for each educational
standard selected

Cognitive levels The class average across selected assessments for each cognitive level
selected

Question
performance

The percentage of students that answered correctly or incorrectly for each
question in the selected assessments

Performance
summary

Several charts related to class performance

NOTE

If you select more than one class, an individual performance report is created for each class

selected.

Class Comparison report
Use the following table to help you choose your Class Comparison report type.

Report type Contents

Assessment
summary

The averages for the selected classes for each assessment selected

Educational
standards

The averages for the selected classes across selected assessments for each
educational standard selected

Cognitive levels The averages for the selected classes across selected assessments for each
cognitive level selected

Question
performance

The percentage of students that answered correctly in each of the selected
classes for each question in the selected assessments

NOTE

Only assessments that are common between classes appear in the Select Assessments dialog

box. The assessments you want to compare between classes must have the same Title, Subject,

Topic and Type.
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To generate a Class Performance report

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. In the Reports area, click Class Performance.

NOTE

If you want to generate a report comparing class performance, select Class Comparison.

The Class Performance window appears.

3. Select the type of report you want from the Choose a report type list.

4. Select a class orAll classes from the Classes drop-down list.

5. If you want to include specific assessments in your report, click Change, and then select the

assessments.

6. If the Educational standards orCognitive levels headings appear, click Change, and then

select the options you want to include.

7. If you want to specify a performance range for your report, enter the percentage range in the

Performance threshold area.

8. If the Show heading appears, select the type of chart you want to display.

9. Select one of the following options:

Option Result

Preview A Preview window appears showing the report.

Save Report After prompting you to name the report, Teacher Tools saves the report
so that you can view or process it later.

Create PDF Saves the report as a .pdf file to your desired folder.
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Printing and exporting questions and results
Using SMART Notebook software’s Response menu, you can create hard copies of questions,

handouts and student results. You can also export questions and student results to an Excel

spreadsheet, a comma separated values (CSV) file or an HTML web page.

Printing from SMART Notebook software’s Response menu
You can print a variety of information from the Response menu in SMART Notebook software. You

can create and include header, footer and date information, and select a page range to print.

Print option Description

Thumbnails On one page, print up to six full-color, reduced images of SMART Notebook
pages. You can include page numbers, image borders and page titles.

Handouts On one page, print up to three full-color, reduced images of
SMART Notebook pages, with ruled lines for notes. You can include page
numbers, image borders and page titles.

Full page On one page, print a full-color image of a SMART Notebook question page.
You can include page numbers.

Questions Print several questions on a page. If the question page doesn’t have any
objects or images, only the text appears. If there are objects on the question
page, a full-color thumbnail of the question appears. You can include page
numbers.

Results NOTE

This option is available only after you stop your assessment.

Print several questions on a page. If the question page doesn’t have any
objects or images, only the text appears on the page. If there are objects on
the question page, a full-color thumbnail of the question appears. In the Print
Preview view, you can click the question to toggle from thumbnail to text-
only format.

The correct answer and the student’s response appear beside each
question, and the total score appears at the top of the first page. You can
include page numbers.

You can print a summary of the results for all students in the class list or for
selected students.
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To print questions or results

Select Response > Print, and then select the print option you want.

OR

For other options, select Response > Print > More Print Options to open SMART Response

software’s print window.

NOTE

The Questions and Results print options are available only if the SMART Notebook file

includes SMART Response questions and saved results information. If the assessment is still

running, or if it stops before any student answers a question, no results are saved.

Exporting results
If you save your SMART Notebook file after you ask questions, or after you run an assessment, you

can open the SMART Notebook file at any time to view the results.

You can export the results to an Excel spreadsheet (Windows only), to an HTML page for viewing

on a web browser or to a comma separated values (CSV) file that you can import into many

spreadsheet and database applications. See File formatting on page 103. You can also export the

results to a third-party gradebook in one of the predefined formats, or you can create a custom

format.

NOTE

You can export results only after you stop the assessment. If you clear the results after you stop,

the results are permanently deleted and you’re unable to print or export them. After you save

and close the SMART Notebook file, you can open the file and print or export the results.

To export results from Teacher Tools

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select File > Export from the menu bar.

The Export dialog box appears.

3. In the list, select the class with the results you want to export, and then click Next.
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4. Select one of the following options:

o Select the By student option if you want to export results for your entire class (the default

selection) or for an individual student. If you want to export results for an individual

student, also select the student’s name from the drop-down list.

o Select the By assessment option if you want to export the results of a class assessment

or all assessments the class has taken.

o Select the To another gradebook format option if you want to export the results to a

third-party gradebook.

NOTE

If you select the CSV file format, you can customize the format to be compatible with

your third-party gradebook. SMART Response software saves the customized format

so that you don’t have to customize the format each time you export the results.

5. Click Next.

6. Select the format you want to export the results in, and then click Next.

The Save As dialog box appears.

7. Browse to a folder, type a name for the file, and then click Save.

The results export and open in your computer’s default file viewer.

To export results from SMART Notebook software

1. Stop the assessment if it’s running.

IMPORTANT

Do not clear the results.

2. In SMART Notebook software, select one of the following options:

o Response > Export results to > Microsoft Excel.

NOTE

Exporting to Excel isn’t available onMac computers.

o Response > Export results to > Web Page (HTML).

o Response > Export results to > Comma Separated Values (CSV).

3. Browse to a folder, type a name for the file, and then click Save.

Either Excel or your default web browser opens showing the exported file.
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Exporting questions
You can export your assessment questions in Accessible Portable Item Protocol (APIP) file format.

The APIP file format uses standardized XML and makes it easier to transfer content.

To export questions in APIP file format

1. Stop the assessment if it’s running.

2. In SMART Notebook software, select Response > Export Questions To > APIP.

3. Browse to a folder, type a name for the .zip file, and then click Save.
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Preventing component damage

CAUTION

l Do not use sharp or pointed objects, such as ballpoint pens or pointers, to press the clicker

buttons.

l Do not use abrasive erasers or harsh chemicals to clean the receiver or clickers.

l Avoid setting up and using your system in an area with excessive levels of dust, humidity or

smoke.

Cleaning the receiver and clickers
With proper care, your SMART Response hardware will provide years of trouble-free performance.

Follow these cleaning tips to maintain your SMART Response system:

l Remove dust with a damp cloth before you use a cleaner.

l Clean the unit’s surface with a household glass cleaner, such as Windex®, daily, weekly or as

required.

l Do not spray cleaner directly onto the clicker. Instead, spray a small amount of cleaner on a

cloth and then gently wipe the clicker.

Transporting SMART Response hardware
If you need to ship your SMART Response hardware, repack it with as much of the original

packaging as possible. If you prefer to use your own packaging materials, make sure you

adequately protect the product.
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Changing the clicker batteries
Under normal operating conditions, the clicker batteries can operate for up to 200 days. When you

replace them, use fresh batteries of the same type and quality, and change all of them at the same

time.

IMPORTANT

If you are not using your clickers for an extended period or if the clicker batteries are exhausted,

remove the batteries from your clickers. Damage caused by leaking batteries is not covered

under the product warranty.

CAUTION

l Do not install batteries with the polarity (+/-) reversed.

l Do not attempt to recharge the batteries.

l Do not dispose of batteries in a fire or incinerator.

l Dispose of batteries according to your region’s laws and regulations. If you don’t know the

applicable rules for your region, consult your battery manufacturer.

To change the clicker batteries

1. If the clicker is on, turn it off.

2. Using the included Phillips screwdriver, remove the screw from the back of the clicker, and

then remove the cover.

3. Remove all of the exhausted batteries and dispose of them according to local regulations.

4. Insert fresh batteries.

5. Replace the cover and screw.



CHAPTER7
MAINTAINING YOUR SMART RESPONSE SYSTEM

120 smarttech.com/kb/170904

Resetting clickers
If a clicker isn’t operating as expected, youmight need to reset it. Perform the following steps to

reset your clicker.

To reset a clicker

1. If the clicker is on, turn it off.

2. Using the included Phillips screwdriver, remove the screw from the back of the clicker, and

then remove the cover.

3. Remove the batteries.

4. Press and hold the Power button for at least five seconds.

5. Replace the batteries.

6. Replace the cover and screw.

Receiver indicator lights
Receivers have the following indicator lights:

l Ready light

l Transmit light

l Receive light

The Ready light in the corner of the receiver indicates the operational state of the receiver

module. The Transmit and Receive lights flash green to indicate transmit and receive activity

between the receiver and the clickers.

The following table shows the Ready light’s normal states. If the light’s behavior doesn’t match a

state listed here, refer to Troubleshooting the receiver on the facing page.

Ready light
state

Description

Off The receiver is disconnected from the computer.

Solid red The receiver has power, but either it isn’t communicating with the computer or no
class is started.

Solid green The receiver is receiving power and communicating successfully with
SMART Response software.
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Troubleshooting the receiver

CAUTION

Do not open the receiver or the clicker units to attempt repairs. Refer all service inquiries to

authorized SMART service personnel.

Resetting the receiver
If your SMART Response system behaves erratically (possibly because of a static discharge or

power fade), you might be able to restore normal operation by resetting the receiver.

Reset the receiver completely by disconnecting and then reconnecting the USB cable.

Interpreting the receiver indicator lights
If you experience a problem with your receiver, you can use its indicator lights to troubleshoot it.

Ready light Transmit
light

Receive
light

Receiver state

Red, green,
yellow

Green Green The receiver is starting up. Lights flash in sequence.

Flashing
green

Off Off The receiver is scanning radio channels.

Flashing
green

Any state Any state The receiver is accepting commands from the
computer.

Green Constant
flashing

Flashes
when it
receives
data from a
clicker

Receiver has power and is communicating with the
computer, but it isn’t receiving commands.

Yellow Off Off The receiver has power, but communication circuits
have failed.

Flashing red Flashing Flashing Manufacturing tests are running, and the receiver
isn’t operational. All lights flash together.

Flashing
yellow

Any state Any state The receiver software checksum failed.

Flashing
yellow

Flashing Flashing The receiver has a software failure.
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Other troubleshooting tips
Symptom/observation Action/remedy

When you export SMART Response
question set results from a
SMART Notebook file using the CSV
command, fractions change to dates.

In your exported results, change the exported dates to
fractions, add a space before each fraction and convert
the month to its numerical value. The converted month is
the fraction’s numerator, and the day is the denominator.

Your computer doesn’t recognize
SMART Response software, and the
receiver’s Status LED light remains
solid red.

Remove the SMART Response hardware drivers on your
computer, and then reconnect the receiver following the
instructions in The SMART Response System Receiver
Doesn’t Work (smarttech.com/kb/115401).

The receiver’s Status LED flashes red
when SMART Response software is in
CE or VE mode.

This is normal. When SMART Response software is in a
mode that doesn’t require a receiver, the software
doesn’t start the hardware drivers.

Responses from students don’t
appear in SMART Notebook reports.

Wait at least 10 seconds after the last student responds
before you stop a question set.

Additional SMART Response
receivers don’t connect to the
network when you install more than
one receiver on your computer.

Disconnect the additional receiver’s USB plug to resume
normal operation. Disconnect and reconnect the first
receiver’s USB plug if it doesn’t work, or if the Status light
turns red.

NOTE

Installing more than one receiver increases the number
of clickers you can use in your classroom, but it affects
your computer’s performance and doesn’t increase
your reception.

Troubleshooting SMART Response CE
connection issues
If students using SMART Notebook SE software are disconnected during an assessment, they can

still complete the assessment offline and save their responses to a USB storage device from which

you can import their answers. See Importing student responses on the facing page.

If your students are disconnected from your class and aren’t able to reconnect, try the following

tips.

l Ensure that the student’s network cable is properly connected to the student’s device. If it’s

connected, disconnect it, and then reconnect it.

http://www.smarttech.com/us/Support/Browse+Support/Support+Documents/KB1/115401.aspx
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l Ensure that your own network cable is properly connected to your computer. If it’s connected,

disconnect it, and then reconnect it.

l Use the Windows network connection repair utility. See your operating system’s Help system

for more information.

l If your students can’t see your class in SMART Notebook SE software, try connecting them

manually. See Manually connecting to a class on page 75.

l Contact your system administrator for help.

Importing student responses
If students are disconnected during an assessment, automatically attempts to reconnect to the

class. If the software is unable to reconnect, students can still complete their assessments offline

and save their responses to a USB drive from which you can import their answers. Disconnected

students will be prompted to save their responses after they click Finish in SMART Notebook SE

software.

To import student responses

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Connect the student’s USB drive to your computer.

3. Select Import > Student Responses from the toolbar.

The Select Unsent SMART Response Files dialog box appears.

4. Browse to and select the unsent response (.unsent) file, and then click Open.

The Import dialog box appears and displays a progress bar.

5. When the import is complete, click OK.

Finalizing disconnected students’ results in Teacher Tools
If students are disconnected from your class during an assessment before they submit their

responses, a Disconnected Students icon appears beside their names in the Assessments tab,

indicating that their marks aren’t final. If you import a disconnected student’s responses or edit a

disconnected student’s mark, the Disconnected Students icon disappears.

If you want to manually clear the icon and set the marks as final, follow the instructions below.
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To set a disconnected student’s mark as final

1. Start Teacher Tools. See Starting Teacher Tools on page 24.

Teacher Tools appears.

2. Select the class the student belongs to in the Gradebook class list.

The class information appears.

3. Click the Students tab.

4. Select the student’s name in the list.

The student’s information appears in the lower pane.

5. Click the Results tab.

6. Select the row of the student whose mark you want to set as final, and then click the Clear flag

icon.

The icon disappears.
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Appendix A: Hardware environmental
compliance

SMART Technologies supports global efforts to ensure that electronic equipment is manufactured,

sold and disposed of in a safe and environmentally friendly manner.

Waste Electrical and Electronic Equipment and
Battery regulations (WEEE and Battery Directives)
Electrical and electronic equipment and batteries contain substances that can be harmful

to the environment and to human health. The crossed-out wheeled bin symbol indicates

that products should be disposed of in the appropriate recycling stream and not as regular

waste.

Batteries
Remote contains AA or AAA batteries. Recycle or dispose of batteries properly.

More information
See smarttech.com/compliance for more information.

http://www.smarttech.com/compliance
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A

activation, 16-17
Anonymous mode

about, 67
connecting SMART Response clickers

in, 70, 72
starting a class in, 69

answer keys, 51
assessment results

flagging, 106
formatting, 102
importing, 102
reviewing, 103
types of

Class Performance reports, 109
Student Performance reports, 107

assessments
adding choices to questions for, 63
adding content pages to, 45
adding questions to, 47
collecting questions, 83
creating, 43
creating answer keys for, 51
defining feedback options, 45
importing questions into, 54-55, 57-

58, 60
previewing results, 85
reviewing results, 83
setting answers for, 63
starting, 79

B

batteries, 119, 125

C

Class List Server class lists, 36
class lists

adding students to, 37
creating, 29
editing student information in, 37
removing students from, 38
tagging students in, 39

classes
changing passing grade for, 39
connecting to, 70
disconnecting students from, 77
generating performance reports for, 109
starting in Anonymous mode, 69
starting in Sign In mode, 68

clickers, See SMART Response clickers
compliance, ii
computer requirements, 11
CSV files, 33, 35

D

Diffie-Hellman encryption, 27
DOC and DOCX files, 54-56

E

encryption methods, 27
environmental requirements, 10
exams, See assessments
ExamView

about, 60
exporting to, 61
importing from, 60

Excel, 31



INDEX

128 smarttech.com/kb/170904

exports
ExamView, 61
questions, 115
results, 113

F

flags, student result, 106

H

HTML files, 60-61

I

important information, i
imports, 31, 33, 54-55, 57-58, 60, 102, 123
Insert Question wizard, 52
instant questions, 23
intelligent expression grading, 49
IP addresses, 75

L

languages
LE clicker, 97
PE clicker, 89

LE clickers, See SMART Response clickers
Likert scale, 48
locking, SMART Response sign-in, 76

M

multiple answer questions, 48, 91
multiple choice questions, 48, 90
multiple SMART Response devices, 20

N

Notebook software, See SMART

Notebook
number, fraction or decimal questions, 48, 91

number, fraction or expression questions, 48

P

pairing, SMART Response clicker and

receiver, 21
PDF files

importing, 58-59
PE clickers, See SMART Response clickers
port numbers, 75
preferences

SMART Response in SMART

Notebook, 42
printers, 112
privacy and alert options, 27

Q

QR code, 82
questions

from students to teachers, 99
from teachers to students, 47

quizzes, See assessments

R

receiver, See SMART Response receiver
remotes, See SMART Response clickers
reporting

Class Performance, 109
Student Performance, 107

S

safety information, i, 66
service ports, 28
Setup Tool, 18
Sign In mode

about, 67
starting a class, 68

SMART Notebook, 42
SMART Notebook SE, 27-28, 123
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SMART Response clickers
about, 4
assigning IDs to, 22
changing batteries of, 119
changing language of LE clicker, 97
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