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With SMART Sync™ classroommanagement software, you canmanage your classroom and
communicate with your students without leaving your computer.

SMART Sync software enables you to observe and guide your students’ computer activity using the
customizable Thumbnails view, which displays real-time images of your students’ computer
desktops. In addition to viewing their desktops, you can capture snapshots of students’ screens, take
control of students’ desktops, temporarily lock students’ computers, remotely shut down students’
computers and block access to the Internet and specific applications.

Starting SMART Sync software
When you first start SMART Sync software, you create a teacher ID. Students can then connect to
the teacher ID (seeConnecting to students on page 3).

L   L I NKS

Online tutorials are available from the SMART Sync Teacher softwaremenu (Help > Tutorial).
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g To create a new teacher ID

1. Open the Finder, browse toApplications/SMART Technologies, and then double-click Sync
Teacher.

The SMART Sync software window and theWelcome to SMART Sync dialog box appear.

2. Type the teacher ID in the text box.

N   NOTE

The teacher ID can’t contain the following characters: \ / : * ? < > | "

3. Click OK.

SMART Sync software displays the Thumbnails view and theAll Computers tab.

4. Connect to students (seeConnecting to students on the next page).

g To select an existing teacher ID

1. Open the Finder, browse toApplications/SMART Technologies, and then double-click Sync
Teacher.

The SMART Sync software window and theWelcome to SMART Sync dialog box appear.

2. Select a teacher ID from the drop-down list.

3. Click OK.

SMART Sync software displays the Thumbnails view and theAll Computers tab.

4. Connect to students (seeConnecting to students on the next page).

Understanding multiple operating system
classrooms
A multiple operating system classroom includes bothWindows andMac users. You can connect a
Mac student to aWindows teacher and aWindows student to aMac teacher.

L   L I NKS

For a list of feature limitations within multiple operating system classrooms, see theSMART Sync
2011 comparison document (smarttech.com/kb/157515).
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Connecting to students

L   L I NKS

SMART Sync 2011 software is a two-part installation. To download and install the student version
of SMART Sync software to student computers, see Installing SMART Sync Student software in
theSMART Sync 2011Quick Start Guide (smarttech.com/kb/160491).

You or your system administrator can select a connection option when configuring SMART Sync
Student software:

Connection option Description
Allows the student to
select from a list of
available teachers

Students must manually connect to the correct teacher ID.

Automatically connects
with this Teacher ID

Students automatically connect to a teacher ID.

Automatically connects
with this hostname or IP
address

Students automatically connect to a teacher through a host name or
IP address. (Host names and IP addresses identify computers on a
network.)

Changing teacher IDs
You can change to a different teacher ID at any time. When you change to a different teacher ID, the
customized profile for that teacher ID loads automatically.

g To change the teacher ID

1. Select Connection > Change Teacher.

TheWelcome to SMART Sync dialog box appears, displaying your current teacher ID.

2. Select the teacher ID you want from the drop-down list.

3. Click OK.

The SMART Sync software title bar changes to reflect the teacher ID.

Students who are connected to the previous teacher ID receive amessage asking them if they
want to switch to the new teacher ID. They must click Yes to connect to the new teacher ID.
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Navigating the user interface
The SMART Sync software user interface consists of four components:

l Views

l Main toolbar

l Group tabs

l Students list

Views
Each view contains a subset of the SMART Sync software features:

CHA PT ER 1
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View Description
Thumbnails When you start SMART Sync software, you see thumbnails (miniature images)

of the connected students’ desktops. These thumbnails change in real time
(though slightly delayed) with every instance of student input. You can
customize the appearance of the Thumbnails view by editing thumbnail names,
changing thumbnail sizes and rearranging the thumbnails.
In the Thumbnails view, you can:

l Observe the class

l Observe and take control of a student’s desktop

l Broadcast your desktop

l Broadcast a student’s desktop

l Capture an image of a student’s desktop

l Share a web page

l Shut down, log off or restart a student’s computer

File Transfer Using the File Transfer view, you can send files to your class, and receive files
from a group or selected students and . The view is divided intoSent Files, and
Received Files.
In the File Transfer view, you can also:

l Cancel a file transfer

l Open a sent file

l Open a received file

l Clear a file from the list

Applications Using the Applications view, you control which applications your students can
use by creating application blocking rules. You can also remotely start and
close applications on your students’ computers.

N   NOTE

In all views, you can lock student desktops and block Internet access.

Main toolbar
Themain toolbar includes buttons for common tasks that you complete in SMART Sync software.

When you select a view, the toolbar buttons andmenu options change to the buttons and options
appropriate for that view.

Group tabs
If you want to frequently interact with a selection of students from your entire class, create a group for
those students. Each time you create a group, SMART Sync software creates a tab for the new group
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(seeWorking with groups on page 9).

Themain tab is namedAll Computers.

Students list
The students list appears on the right side of the interface when you’re in the File Transfer,
Application or Internet view.

N   NOTE

The Thumbnails view doesn’t include the students list. You can get the same information from the
students’ thumbnails.

The students list includes:

l All the currently connected students (if you’re viewing the All Computers tab).

l All the currently connected students in a group (if you’re viewing a group’s tab).

When you select one or more students in the students list, you can interact with the selected
students using SMART Sync software features, including locking students’ desktops, broadcasting,
sending and receiving files, andmore.

The symbol next to each student’s name indicates the student’s status. The symbols below are
organized in order of most important status (Disconnected) to least important status (Connected).

Symbol Status Description
Disconnected The student is disconnected.

Locked Out The student is locked out.

Application Block The student is blocked from using one or more applications.

Internet Block The student is blocked from using the Internet.

Connected The student is connected.

Whenmore than one status applies to a student, only themost important symbol appears. For
example, if a student is both connected and locked out, the Locked Out symbol displays beside the
student’s name.

Working with thumbnails
You can arrange, resize and change the information of the thumbnails in the Thumbnails view.
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Rearranging thumbnails
By default, the student thumbnails are arranged alphabetically in the Thumbnails view. However, you
can rearrange the thumbnails. For example, you can rearrange them to reflect the room’s seating plan.

g To arrange thumbnails in a customized order

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to arrange the thumbnails for the class, click All Computers.

If you want to arrange the thumbnails for a group, click the group’s tab.

3. Click and drag the thumbnails to change their order.

N   NOTE

If a new student joins the class or group, that student’s thumbnail appears at the end of the
thumbnail arrangement.

g To arrange thumbnails alphabetically

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to arrange the thumbnails for the class, click All Computers.

If you want to arrange the thumbnails for the group, click a group’s tab .

3. Select View > Thumbnail Arrangement > Alphabetical Ordering.

The thumbnails arrange in alphabetical order starting at the upper left corner.

N   NOTE

If a new student joins the class or group, that student’s thumbnail appears in alphabetical
order in the thumbnail arrangement.

Resizing thumbnails
There are advantages and disadvantages to increasing the size of the thumbnails. If youmake them
larger, it’s easier to see details, but you have to scroll to view some of the thumbnails. If youmake
them smaller, you can view more of them without having to scroll, but it’s difficult to see details.
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g To resize thumbnails

1. Click Thumbnails .

The Thumbnails view appears.

2. Select View > Thumbnail Size, and then select one of the following options:

o Very Large (two thumbnails wide)

o Large (three thumbnails wide)

o Medium (four thumbnails wide)

o Small (five thumbnails wide)

o Very Small (six thumbnails wide)

o Best Fit (automatically adjusts the thumbnail display to the best arrangement)

Changing thumbnail information
When you’re monitoring a class or group in the Thumbnails view, you can display the student’s logon
ID or student ID below each thumbnail.

g To change thumbnail information

1. Click Thumbnails .

The Thumbnails view appears.

2. Select View > Thumbnail Name/Description.

3. Select Logon ID orStudent ID.
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Working with groups
If you want to frequently interact with a selection of students from your class, create a group for those
students.

When you create a group, SMART Sync software creates a tab for that group. The default group tab
is namedAll Computers.

When you select a group’s tab, you can interact with themembers of that group. For example, you
can lock the group’s desktops, broadcast your desktop to the group or send a file to the group.

By creating groups, you can tailor specific actions to a certain section of the class. For example, you
can create a groupmade up of students who are easily distracted, and thenmonitor the computer
screens of that group.

You can also addmembers to or removemembers from existing groups and delete groups that you no
longer need.

g To create a group

1. Select Edit > Add Group.

TheNew Group dialog box appears.

2. Type a name for the group in theGroup name box.

3. Click OK.

The group appears as a new tab in themain SMART Sync software window.

g To add a student to a group

1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers.
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3. Control-click the student’s thumbnail, select Add to Group, and then select the group from the
list.

T   T I P

You can also drag the student’s thumbnail to the group’s tab.

g To remove a student from a group

1. Click Thumbnails .

The Thumbnails view appears.

2. Click the group’s tab.

3. Control-click the student’s thumbnail, and then select Remove from Group.

g To delete a group

1. Select the group’s tab.

2. Select Edit > Remove Group.

A warningmessage appears.

3. Click Yes.

g To interact with a group or all students

If you want to interact with a group, click the group’s tab.

If you want to interact with all students, click theAll Computers tab.

Exiting SMART Sync software
Before you exit SMART Sync software, consider the following:

l If you exit while a file transfer is in progress, the file transfer cancels.

l If you want to continue to use SMART Sync software with a different teacher ID, you don’t
need to exit SMART Sync software.

l All students will be disconnected from SMART Sync software, and all application blocking
rules and Internet blocking rules will be disabled.

g To exit SMART Sync software

Select Sync Teacher > Quit Sync Teacher.
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You can view awindow or full screen image of a student’s desktop and share control of a student’s
desktop with the student. You can also observe and control your class's computer activity using lock
outs, shut downs andmore.

Observing the class
You can view images of your students’ screens using the Thumbnails view and determine at a glance
whether everyone is focused on the assigned task.

When you observe a class or group, you can:

l Capture images of students’ desktops (see page 16)

l Lock students' desktops (see page 17)

l Broadcast your desktop (see page 21)

l Broadcast a student’s desktop (see page 22)

l Share web pages (see page 24)

l Shut down, log off or restart students' computers (see page 20)

l Block student access to the Internet (see page 37)
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g To observe the class

The Thumbnails view displays the thumbnails of the class or the selected group.

The symbol in the top left corner of each thumbnail indicates the student’s status. Whenmore than
one status applies to a student, the symbol with the greatest importance is displayed. For example, if
a student is both blocked from using the Internet and locked out, the Locked Out symbol is
displayed. The symbols below are organized in order of most important (Locked Out) to least
important (Active Application).

Symbol Status Description
Locked Out The student is locked out.

Application Block The student is blocked from using one or more applications.

Internet Block The student is blocked from using the Internet.

Active Application If none of the situations above are true, then the icon for the
student’s active application is displayed as a symbol.
For example, if the student is using the Finder, then the Finder
icon is displayed.

The Thumbnails view displays all thumbnails in a 4:3 ratio to make it easier for you to view and
organize them. If necessary, this view also adds borders to the image to ensure the thumbnail isn’t
distorted by a change in ratio.

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to monitor all students, click All Computers.

If you want to monitor only students in a group, click the group’s tab.

Observing a student’s desktop
You can view a student’s desktop and switch between the live image of your student’s desktop and
the other parts of the software.

You can view a student’s desktop inWindow mode (the student’s desktop appears in a resizable
window, with the Thumbnails view open at the same time) or Full Screenmode (the student’s desktop
fills your screen). Window mode enables you to switch between the live image of your student’s
desktop and the other parts of the software.
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When youmonitor an individual student, you can also take control of the student’s desktop,
broadcast the student’s desktop to the class, capture an image of the student’s desktop and write
notes over the student’s desktop.

g To view a student’s desktop in Window mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears.

3. If the student’s desktop appears in Full Screenmode, selectMenu > View in Window
Mode.

N   NOTE

While viewing the student’s desktop inWindow mode, you can:

o Click Control to take control of the student’s desktop (see page 14).

o Click Broadcast to broadcast the student’s desktop (see page 22).

o Click Capture to capture an image of the student’s desktop (see page 16).

o Click Pen to write on the student’s desktop (see page 16).

4. Click Stop to stop viewing the student’s desktop.

g To view a student’s desktop in Full Screen mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears.
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3. If the student’s desktop appears inWindow mode, click Full Screen .

N   NOTE

While viewing the student’s desktop in Full Screenmode, you can:

o SelectMenu > Control to take control of the student’s desktop (see page 14).

o SelectMenu > Broadcast to broadcast the student’s desktop (see page 22).

o SelectMenu > Capture to capture an image of the student’s desktop (see page
16).

o Click Pen to write on the student’s desktop (see page 16).

4. If you want to stop viewing the student’s desktop, selectMenu > Stop.

If you want to continue viewing the student’s desktop but inWindow mode, selectMenu >
View in Window Mode.

Controlling a student’s desktop
When you’re observing a student, you can share control of the student’s desktop. Any changes you
make while sharing control of the student’s desktop are visible to the student in real time.

g To control a student’s desktop in Window mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears.
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3. If the student’s desktop appears in Full Screenmode, selectMenu > View in Window
Mode.

N   NOTE

While controlling the student’s desktop inWindow mode, you can:

o Click Observe to stop controlling the student’s desktop and continue viewing it
(see page 12).

o Click Broadcast to broadcast the student’s desktop (see page 22).

o Click Capture to capture an image of the student’s desktop (see page 16).

o Click Pen to write on the student’s desktop (see page 16).

4. Click Stop to stop controlling the student’s desktop.

g To control a student’s desktop in Full Screen mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears.

3. If the student’s desktop appears inWindow mode, click Full Screen .

N   NOTE

While controlling the student’s desktop in Full Screenmode, you can:

o SelectMenu > Observe to stop controlling the student’s desktop, but to continue
viewing it (see page 12).

o SelectMenu > Broadcast to broadcast the student’s desktop (see page 22).

o SelectMenu > Capture to capture an image of the student’s desktop (see page
16).

o Click Pen to write on the student’s desktop (see page 16).

4. If you want to stop controlling the student’s desktop, selectMenu > Stop.

If you want to continue controlling the student’s desktop but inWindow mode, select Menu
> View in Window Mode.

CHA PT ER 2

Observing and guiding students

15



Writing over a desktop
When you observe or control a student’s desktop, you can write over that student’s desktop. Your
notes are visible only on that student’s desktop.

l If you’re working on a SMART Board interactive whiteboard, you can write notes using a pen
tray pen and change the appearance of the digital ink using the options in Floating Tools.

l If you’re working at your computer, you can write notes using theMy Desktop toolbar and
change the digital ink’s width, color and transparency in the SMART Sync software
preferences.

The digital ink is temporary and the underlying application is unaffected by your notes. If you want to
save your notes, capture the screen before you clear the digital ink.

g To write over a student’s desktop using an interactive whiteboard

1. Observe or take control of a student’s desktop (seeObserving a student’s desktop on page 12
orControlling a student’s desktop on page 14).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes disappear.

g To write over a student’s desktop using the My Desktop toolbar

1. Observe or take control of a student’s desktop (seeObserving a student’s desktop on page 12
orControlling a student’s desktop on page 14).

2. Click Pen .

3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.

Capturing an image of a student’s desktop
When you observe a student, you can capture an image of the student’s desktop and save it as a
graphics file for your records.
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g To capture an image of a student’s desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to capture.

3. Click Capture .

TheSave As dialog box appears.

4. Type a new name for the file in theSave As box if you don’t want to use the default file name.

N   NOTE

The default file name contains the student’s name followed by the date and the time of the
screen capture.

5. Select a new graphics file type in the Format drop-down list if you don’t want to use the default
graphics file type.

N   NOTE

The default graphics file type is PNG.

6. Browse to the folder where you want to save the file if you don’t want to save it in the default
folder.

N   NOTE

The default folder is your Documents folder.

7. Click Save.

g To view the screen capture

1. Browse to the folder where you saved the graphics file.

2. Double-click the graphics file.

Locking student desktops
You can get the attention of your class, a group or an individual student by temporarily locking their
mouse devices, keyboards and desktops and presenting them with a simplemessage.

When you lock student desktops, you don’t delete any work. When you remove the lock, the student
desktop views and control are completely restored.
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g To lock student desktops

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to lock all students’ desktops, click All Computers.

If you want to lock the desktops of students in a group, click the group’s tab.

If you want to lock one student's desktop, select the student’s thumbnail.

3. Click Lock .

A lock symbol appears over the locked desktops in the Thumbnails view. Lock symbols also
appear in locked students’ thumbnails.

The lock-out message appears on the selected students’ desktops.

N   NOTE

To remove the lock, click Lock .

Disconnecting students
At the end of a class, some students might leave without disconnecting from SMART Sync software.
You can remotely disconnect a student, and you can also control the student’s ability to disconnect.
For example, you can prevent students from logging out or avoiding your surveillance.

Disconnecting students
Remotely disconnect students in the Thumbnails view.

g To disconnect a student

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student you want to disconnect.

3. Select Connection > Disconnect Students.

A message appears asking you for confirmation.
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4. Click Yes.

SMART Sync software disconnects the student’s computer from SMART Sync Teacher
software and aDisconnectedmessage appears over the student’s thumbnail.

N   NOTES

o To disconnect a student, Control-click his or her thumbnail, and then select
Disconnect.

o To remove a thumbnail from the Thumbnails view, Control-click the thumbnail, and
then select Remove.

o Refresh the screen by selectingView > Refresh.

Controlling student disconnection
You can control a student’s ability to disconnect. For example, you can prevent students from logging
out or avoiding your surveillance.

If a student selects Quit from theSMART Sync icon in the Dock and you’ve disabled student
disconnection, amessage appears stating that the student can’t exit SMART Sync Student software.

g To disable student disconnection

Select Sync Teacher > Connect > Allow Students to Disconnect.

g To enable student disconnection

Select Sync Teacher > Connect > Allow Students to Disconnect.

When a student disconnects from SMART Sync software, aDisconnectedmessage appears over
the student’s thumbnail.

N   NOTE

If you or a system administrator disabled the exit option when configuring SMART Sync Student
software, students are unable to exit the program even if you enable student disconnection in
SMART Sync Teacher software.
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Shutting down and logging off student computers
At the end of the day, some students might log off and shut down their computers, and others might
leave applications running. You can remotely shut down, log off or restart the computers of your entire
class, a group or a selected student.

C   CAUT ION

Shutting down, logging off or restarting a computer can result in the loss of unsaved data. Advise
students to save their work before you perform any of these actions.

g To shut down, log off or restart student computers

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to shut down, log off or restart all students’ computers, click All Computers.

If you want to shut down, log off or restart the computers of students in a group, click the
group’s tab.

If you want to shut down, log off or restart one student’s computer, select the student’s
thumbnail.

3. Click Shut Down .

TheShut Down Students dialog box appears.

4. Select one of the following from the drop-down list:

o Shut down

o Log off

o Restart

5. Click OK.
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Chapter 3: Broadcasting and
communicating
Broadcasting 21

Broadcasting your desktop 21
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Writing over a broadcast 23

Sharing a web page 24

SMART Sync softwaremakes it easy for you to interact with your students. Whether you need to
communicate with the entire class, a group or an individual student, you can use a variety of
methods:

l Broadcasting your desktop

l Broadcasting a student’s desktop

l Writing notes over a student’s desktop

l Sharing a web page

Broadcasting
You can broadcast your desktop to the entire class or to a group. You can also broadcast a student’s
desktop.

Broadcasting your desktop
You can broadcast your desktop to the entire class or to selected students in either Full Screen or
Window mode. In Full Screenmode, your broadcast fills the students’ screens, and they can’t view or
use other applications during the broadcast. InWindow mode, your desktop appears in a window on
the students’ desktops and they can switch between this window and other applications.
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g To broadcast your desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to broadcast to the entire class, click All Computers and ensure no students’
thumbnails are selected.

If you want to broadcast to a group, click the group’s tab and ensure no students’ thumbnails
are selected.

If you want to broadcast to selected students, select students’ thumbnails.

N   NOTE

Youmust select more than one student’s thumbnail.

3. Click Broadcast .

A message appears asking if you want to broadcast your desktop.

4. Click Yes.

Your desktop appears on the selected students’ desktops. TheMy Desktop toolbar appears on
your computer.

N   NOTES

o Your desktop is surrounded by a blue border during the broadcast.

o If you’re broadcasting from a SMART Board interactive whiteboard, you can write
using a pen tray pen and your notes appear on the students’ desktops. You can also
write over the students’ desktops using theMy Desktop toolbar (seeWriting over a
broadcast on the next page).

5. SelectMenu > Stop Broadcastingwhen you’re finished.

Broadcasting a student’s desktop
You can broadcast a student’s desktop to the entire class or to a group. While broadcasting a
student’s desktop, you can sharemouse and keyboard control with the student.

You can broadcast in either Full Screen orWindow mode. In Full Screenmode, your broadcast fills
the students’ screens, and they can’t view or use other applications during the broadcast. InWindow
mode, the broadcast appears in a window on the students’ desktops and they can switch between
this window and other applications.
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g To broadcast a student’s desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to broadcast.

3. Click Broadcast .

A message appears asking if you want to broadcast the selected desktop.

4. Click Yes.

The student’s desktop appears on your computer and the other students’ computers.

N   NOTES

o The student’s desktop is surrounded by a blue border during the broadcast.

o While broadcasting the student’s desktop, you can:

o Click Observe to stop the broadcast and continue viewing the student’s
desktop (see page 12).

o Click Control to stop the broadcast and take control of the student’s
desktop (see page 14).

o Click Capture to capture an image of the student’s desktop (see page 16).

o Click Pen to write on the student’s desktop (see page 23).

5. Click Stop when you’re finished.

Writing over a broadcast
If you write over your desktop, during a broadcast and the digital ink displays on the desktops of
everyone receiving your broadcast. This is a good way to direct your students’ attention andmake
helpful notes for them.

l If you’re working on a SMART Board interactive whiteboard, you can write notes using a pen
tray pen and change the appearance of the digital ink using the options in Floating Tools.

l If you’re working at your computer, you can write notes using theMy Desktop toolbar and
change the digital ink’s width, color and transparency in the SMART Sync software
preferences.
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g To write over a broadcast using an interactive whiteboard

1. Broadcast your desktop or a student’s desktop (seeBroadcasting your desktop on page 21 or
Broadcasting a student’s desktop on page 22).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes disappear.

g To write over a broadcast using the My Desktop toolbar

1. Broadcast your desktop or a student’s desktop (seeBroadcasting your desktop on page 21 or
Broadcasting a student’s desktop on page 22).

2. Click Pen .

3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.

Sharing a web page
You can remotely launch a web browser and open a specific web page on the desktops of your whole
class or select students.

g To share a web page

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to share the web page with all students, click All Computers.

If you want to share the web page with selected students, select those students’ thumbnails.

3. Click Send Web .

TheSendWeb Address dialog box appears.

4. Type the web page’s address in the box.

5. Click Send.

An Internet browser starts and opens the web page on both your desktop and the desktops of
the selected students.
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Chapter 4: Sending and receiving files
Sending files to students 25
Receiving files from a student 26
Clearing files from the file list 27

You can easily send files to your class using SMART Sync software, and students can send files to
you. The File Transfer view lists all of the files you send or receive.

N   NOTE

l In amultiple operating system classroom, if you're transferring files from one operating
system to another, characters in file names that aren't supported by the receiving operating
system will automatically be converted for compatibility.

l If you send a file to one student, the file transfers very quickly. However, if you send a file to
many students at once, the transfer takes longer and students won’t necessarily receive the
file at the same time. Transfer speed is affected by:

o The variability of the student computers (for example, amix of slow and fast
computers)

o The amount of network traffic

o The speed of the network

Sending files to students
You can use SMART Sync software to send files to students.

g To send a file

1. Click File Transfer .

The File Transfer view appears.
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2. If you want to send the file to all students, click All Computers.

If you want to send the file to students in a group, click the group’s tab.

If you want to send the file to selected students, select those students’ names in the students
list.

3. Click Send File .

TheSend File dialog box appears.

4. Browse to and select the file you want to send, and then click Send.

When the file transfer begins, the file name appears in theSent Files list. When the transfer is
complete, the status changes from the percentage transferred toCompleted.

N   NOTE

If you want to cancel a file transfer that’s in progress, select the file in theSent Files list, and

then click Cancel . No portion of the file is transferred and the file’s status changes to
Cancelled.

Receiving files from a student
You can use SMART Sync software to receive files from students.

I   I MPORTANT

To allow students to send files, you or a system administrator must enable this option in SMART
Sync Student software.

g To check for sent files from students

1. Click File Transfer .

The File Transfer view appears.

2. If you want to check for files sent by all students, click All Computers.

If you want to check for files sent by students in a group, click the group’s tab.

N   NOTE

If you close SMART Sync software while a file transfer is in progress, the transfer is
canceled.

CHA PT ER 4

Sending and receiving files

26



g To open a file

1. Click File Transfer .

The File Transfer view appears.

2. Select the file you want to open.

3. Click Open File .

Clearing files from the file list
You can clear all files from the File Transfer view.

N   NOTE

When you clear files from the File Transfer view, you don't delete the files.

g To clear all files

1. Click File Transfer .

The File Transfer view appears.

2. Click All Computers.

3. Click Clear .

A message appears asking for confirmation.

4. Click Yes.
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Chapter 5: Controlling access to
applications
Creating and using application blocking rules 29

Creating application blocking rules 30
Activating and deactivating application blocking rules 31

Starting and closing applications 33
Starting an application on students’ computers 33
Closing an application on students’ computers 34

You can block your students’ access to specific applications using customized application blocking
rules. In addition, you can start and close applications on students’ computers from your computer.

Creating and using application blocking rules
You can set up an application blocking rule as either:

l A list of restricted applications (which blocks students from opening any application on the list)

l A list of approved applications (which blocks students from opening any application that isn’t
on the list)

SMART Sync software comes with two application blocking rules:

Name Description
Block Safari Blocks the web browser
Block All Except Safari Blocks all applications except the web browser
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Creating application blocking rules
You can create application blocking rules in SMART Sync Teacher software.

In amultiple operating system classroom, you can define applications as Windows orMac specific.

g To create a rule

1. Click Applications .

The Applications view appears.

2. Click Add New .

TheNew Application Blocking Rule dialog box appears.

3. Type a name for the rule in theEnter Block Rule Name box.

4. If you want to allow all applications except those you include in the rule, select Block the
following applications.

If you want to block all applications except those you include in the rule, select Block all
except the following applications.

5. Select an application you want to add to the rule in the List of Applications, and then click Add.

N   NOTES

o If you accidentally added an application to the rule, you can remove it by selecting it
and then clickingRemove.

o If you want to add an application to the rule that isn’t included in the List of
Applications, click Browse, browse to and select the application, and then click Open.
Select the application from the List of Applications, and then click Add.

o If you want to add an application to the rule that’s neither included in the list of
applications nor installed on your computer, follow the steps below:

Click New App. Select theWindows orMac option to define the application. Type the
product name and the file name, and then click Icon Browse.... Browse to the desired
icon file and click Open. Click OK. Select the application from the List of Applications,
and then click Add.

6. Repeat step 5 for each application you want to add to the rule.

7. Click OK.
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g To edit a rule

1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Edit .

TheEdit Application Block Rule dialog box appears.

4. Edit the rule’s name in theEnter Block Rule Name box.

5. If you want to allow all applications except those you include in the rule, select Block the
following applications.

If you want to block all applications except those you include in the rule, select Block all
except the following applications.

6. If you want to add an application, select an application you want to add to the rule in the List of
Applications, and then click Add.

If you want to remove an application, select an application you want to remove from the rule,
and then click Remove.

N   NOTES

7. Repeat step 6 for each application you want to add to or remove from the rule.

8. Click OK.

g To delete a rule

1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Delete .

A message appears asking you to confirm the deletion.

4. Click Yes.

Activating and deactivating application blocking rules
After you create an application blocking rule, you can activate it to control students’ access to
applications.
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N   NOTE

If you activate an application blocking rule with a list of approved applications, students are unable
to start unapproved applications from the Finder. However, they can start other applications from
the approved applications.

For example, if you activate an application blocking rule that allows Terminal only, students are
unable to open other applications from the Finder and can open other applications from Terminal
(unless those applications are specifically restricted by other activated application blocking rules).

To prevent this from happening, select theBlock applications started by allowed applications
check box in thePreferences dialog box (seeSetting advanced preferences on page 40).

g To activate a rule

C   CAUT ION

If you activate a rule with a list of restricted applications, amessage appears asking for
confirmation. Click Block Applications. If one of the selected students is running a restricted
application, the application closes automatically and any unsaved work is lost. Advise students to
save their work before you complete this step. If one of the students tries to open a blocked
application, amessage appears, advising the student that the application is restricted.

I   I MPORTANT

If you activate a rule with a list of approved applications, the rule activates without asking for
confirmation. If one of the selected students is already running a blocked application, the
application does not close. If one of the students tries to open a blocked application, amessage
appears, advising the student that the application is restricted.

1. Click Applications .

The Applications view appears.

2. If you want to activate the rule for all students, click All Computers.

If you want to activate the rule for students in a group, click the group’s tab.

3. Select the rule’s check box.

TheApplication Block symbol appears beside the selected students in the students list.

g To deactivate a rule

1. Click Applications .

The Applications view appears.
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2. If you want to deactivate the rule for all students, click All Computers.

If you want to deactivate the rule for students in a group, click the group’s tab.

3. Clear the rule’s check box.

Starting and closing applications
With SMART Sync software, you can remotely start or close applications on your students'
computers.

Starting an application on students’ computers
You can remotely start an application on every student’s computer. For example, you can start an
application on every student’s computer before class starts, so everyone sits down to that
application.

g To start an application on students’ computers

1. Click Applications .

The Applications view appears.

2. If you want to start an application for all students, click All Computers.

If you want to start an application for students in a group, click the group’s tab.

3. Click Launch .

The Launch Applications dialog box appears.
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4. Select an application, and then click Launch.

N   NOTE

An applicationmust be installed on your computer to appear in the Launch Applications
dialog box.

T   T I PS

o You can search for applications using Spotlight.

o To select multiple applications, press theCommand key and then select the
applications.

The application starts on the selected students’ computers.

o If the application starts successfully on all the selected students’ computers, amessage
appears indicating that the application launched successfully.

o If the application isn’t installed on a selected student’s computer, a message appears
indicating that the application failed to launch on that student’s computer.

Closing an application on students’ computers
You can remotely close applications on your students' computers.

C   CAUT ION

If you remotely close a student’s application, the application closes immediately and any unsaved
work is lost. Advise students to save their work before you complete the following procedure.

g To close an application on students’ computers

1. Click Applications .

The Applications view appears.

2. If you want to close an application for all students, click All Computers.

If you want to close an application for students in a group, click the group’s tab.

3. Click Close .

TheClose application remotely dialog box appears.
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4. Select an application, and then click Close.

N   NOTE

An applicationmust be installed on your computer to appear in theClose application remotely
dialog box.

T   T I P

You can search for applications using Spotlight.

The application closes on the selected students’ computers.

o If the application closes successfully on all the selected students’ computers, a
message appears indicating that the application closed successfully.

o If the application isn’t open on a selected student’s computer, a message appears
indicating that the application failed to close on that student’s computer.
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Chapter 6: Blocking Internet access
You can block your students’ access to the entire Internet.

g To block Internet access

1. If you want to apply the block to all students, click All Computers.

If you want to apply the block to students in a group, click the group’s tab.

2. Click Internet Block .

g To remove the block

Click Internet Block .
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Chapter 7: Configuring SMART Sync
Teacher software
Setting the broadcast preferences 39
Setting advanced preferences 40
Setting the logging preferences 42

You can customize the following features for the current teacher:

l Broadcast appearance

l Thumbnail frame rate

l Network performance

l Application blocking

l Logging

Setting the broadcast preferences
You can determine how your desktop appears on students’ screens during broadcasting.

g To set preferences for when you broadcast your desktop

1. Select Sync Teacher > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.
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3. If you want to broadcast your desktop in Full Screenmode by default, select Full-screen.

If you want to broadcast your desktop inWindow mode by default, selectWindow.

T   T I P

Full Screenmode is best if you don’t want students to view other applications while you
broadcast a desktop.

4. If you selectedWindow in step 3, clear the Zoom the window to best fit check box to not
resize the broadcast desktop to best fit students’ screens.

N   NOTE

In amultiple operating system classroom, Mac students always view the broadcast desktop
in Zoom the window to best fit mode, even if the check box isn't selected.

5. Click OK.

g To restore the default broadcast preferences

1. Select Sync Teacher > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

3. Click Restore Defaults.

4. Click OK.

Setting advanced preferences
You can set the thumbnails frame rate, optimize network performance and prevent allowed
applications from opening restricted applications on students’ computers in the advanced
preferences.

g To set advanced preferences

1. Select Sync Teacher > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. Type your preferred thumbnail frame rate in the Thumbnail frame rate box.

N   NOTES

o The default thumbnail frame rate is 5,000milliseconds per frame.

o Increasing this value improves performance but results in a slower thumbnail frame
rate.

4. Click theOptimization tab.

5. Select theOptimize during Observe, Control and Broadcast check box to optimize
network performance when observing or controlling students’ computers or broadcasting
desktops.

6. Select theBlock applications started by allowed applications check box to prevent
students from opening unapproved applications through approved applications.

N   NOTE

If you don’t select this check box and then activate an application blocking rule with a list of
approved applications, students are unable to start unapproved applications from the Finder
but might be able to start unapproved applications from an approved application.

For example, if you activate an application blocking rule that allows Terminal only, students
are unable to open other applications from the Finder but can open other applications from
Terminal (unless those applications are specifically restricted by other activated application
blocking rules).

7. Click OK.

g To restore transport mode preferences

1. Select Sync Teacher > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. To allow SMART Sync software to select the best transport mode for your network, select
Automatic from the drop-down list.

To use unicasting as the transport mode, select Unicastfrom the drop-down list.

To use IP multicasting as the transport mode, select Multicastfrom the drop-down list.

N   NOTE

SMART recommends theAutomatic option.

T   T I P

To view the current transport mode, select Help > About SMART Sync software and open
theDescription tab.

g To restore default advanced preferences

1. Select Sync Teacher > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Restore Defaults.

4. Click OK.

Setting the logging preferences
You can control the generation of system logs. SMART Support uses these logs to review software
processes. These logs are helpful in tracking unexpected behavior. By default, logging is turned off so
that it doesn’t affect the speed and efficiency of your computer.

I   I MPORTANT

Activate logging only if you are advised to by SMART Support as it might affect the performance of
your computer.

CHA PT ER 7

Configuring SMART SyncTeacher software

42



A
annotations 16, 23
application blocking rules
about 29
activating 32
creating 30
deactivating 32
deleting 31
editing 31

applications
closing on student computers 34
launching on student computers 33
rules for blocking 29

Applications view 5
aspect ratios 12

B
Bitmap graphics 16
blocking rules See application blocking

rules
broadcasting
about 21
setting preferences for 39
student desktops 22
your desktop 21

C
classes
about 1
changing 3
observing 11
opening 2

connecting to students 3

D
digital ink 16, 23
disconnecting 18-19

E
exit 10

F
File Transfer view 5
files
clearing 27
receiving from students 26
sending to students 25

Full Screenmode 13

G
graphics 16
groups
about 5, 9
creating 9
deleting 10
observing 11

H
host names 3

I
IDs
student See student IDs
teacher See teacher IDs

Internet blocking 37

Index

43



IP addresses 3

J
JPEG graphics 16

L
lock-out message 17
logging 42
logoff 20
logon IDs See student IDs

M
main toolbar 5
menus 5

N
notes 16, 23

P
PNG graphics 16
preferences
advanced 40
broadcast 39
logging 42

programs See applications

Q
quit 10

R
ratios 12
restart 20
rules See application blocking rules

S
screen captures 16

sharing
control of a student’s desktop 14
student desktops 22
web pages 24

shutdown 20
SMART Board
interactive whiteboards 16, 24

software See applications
student desktops
broadcasting 22
controlling 14
locking out 17
observing 12

student IDs 8
student statuses 6, 12
students list 6
system logging 42

T
tabs 5, 9
teacher IDs 1, 3
Technical Support 42
thumbnails
changing the size of 7
editing names of 8
rearranging 7
setting the frame rate for 41

Thumbnails view 5
toolbars 5

U
user interface 4

V
views
Applications 5
File Transfer 5
Thumbnails 5

I N D EX

44



W
web pages 24
Window mode 13
Windows Bitmap graphics 16

I N D EX

45







Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com


	Cover

	Chapter 1: Getting started
	Starting SMART Sync software
	Understanding multiple operating system classrooms
	Connecting to students
	Changing teacher IDs
	Navigating the user interface
	Views
	Main toolbar
	Group tabs
	Students list

	Working with thumbnails
	Rearranging thumbnails
	Resizing thumbnails
	Changing thumbnail information

	Working with groups
	Exiting SMART Sync software

	Chapter 2: Observing and guiding students
	Observing the class
	Observing a student’s desktop
	Controlling a student’s desktop
	Writing over a desktop
	Capturing an image of a student’s desktop
	Locking student desktops
	Disconnecting students
	Disconnecting students
	Controlling student disconnection

	Shutting down and logging off student computers

	Chapter 3: Broadcasting and communicating
	Broadcasting
	Broadcasting your desktop
	Broadcasting a student’s desktop
	Writing over a broadcast

	Sharing a web page

	Chapter 4: Sending and receiving files
	Sending files to students
	Receiving files from a student
	Clearing files from the file list

	Chapter 5: Controlling access to applications
	Creating and using application blocking rules
	Creating application blocking rules
	Activating and deactivating application blocking rules

	Starting and closing applications
	Starting an application on students’ computers
	Closing an application on students’ computers


	Chapter 6: Blocking Internet access
	Chapter 7: Configuring SMART Sync Teacher software
	Setting the broadcast preferences
	Setting advanced preferences
	Setting the logging preferences

	Index

