Fixing Touch Issues with Your SMART Table
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SMART Hardware
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SMART Table 230i interactive learning centres |
Issue
Your SMART Table interactive learning centre doesn’t respond to touch in some areas.
Cause
The table’s camera isn’t aligned properly.
Solution
Use the SMART Touch Service tool to diagnose the issue and then adjust the camera’s alignment.
To start SMART Touch Service
Double-click the SMART Touch Service icon on the SMART Table desktop.
The SMART Touch Service screen appears displaying four views:
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Camera View (top left)
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Transform View (top right)
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Results View (bottom left)
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Background View (bottom right)
If all four sides of the table image in the Camera View aren’t visible, you’ll need to adjust the camera.
Note
Leave the SMART Table interactive learning centre turned on and the SMART Touch Service screen open while you perform this procedure.
To adjust the camera’s alignment
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Remove the side panel on the opposite side of the SMART Table interactive learning centre’s USB connection to gain access to the camera.
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Adjust the angle of the camera on its bracket and the position of the bracket on its mount until all four edges of the table image are visible and aligned properly in the Camera View on the SMART Touch Service screen.
Note
You may have to loosen the screws on the camera bracket to adjust it on its mount.
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On the SMART Table display surface, press down in a corner and observe the results of your touch in the four views of the SMART Touch Service screen. The touch should register in each of the four views.
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Repeat step 3 for each corner of the display surface. If a view doesn’t display values, repeat step 3 until values appear in all four views for each corner.
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First Published
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4 May 2009 |