You’re Unable to E-mail Whiteboard Files from SMART Meeting Pro
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SMART Software
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SMART Meeting Pro Premium 1.1 |
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Operating Systems
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Windows operating systems |
Issue
The Mail Recipient command under File > Send To is inactive, and you’re unable to e-mail Whiteboard files from SMART Meeting Pro.
Cause
You didn’t specify an e-mail address and server name when you installed SMART Meeting Pro.
Solution
Specify the e-mail address and server name by setting up the Email Configuration key for SMART Meeting Pro in the Windows Registry Editor.
Important
Only open the Registry Editor if you are familiar with the advanced features of Windows operating systems. Otherwise, refer this procedure to a system administrator in your organization.
To set up the Email Configuration key for SMART Meeting Pro
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Select Start > Run.
The Run dialog box appears.
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Type regedit in the Open box, and then press OK.
The Registry Editor window appears.
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Open the following folder:
HKEY_LOCAL_MACHINE\SOFTWARE\SMART Technologies\SMART Meeting Pro\Version 1.1\
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If this folder doesn't contain an Email Configuration key, create one by right-clicking the folder, selecting New > Key, and changing the new key’s name from New Key #1 to Email Configuration.
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Add the following values to the Email Configuration key:
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Name
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Type
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Data
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allowEdit
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DWORD Value (REG_DWORD)
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0x1
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debugLevel
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DWORD Value (RED_DWORD)
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0x0
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mailFrom
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String Value (REG_SZ)
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The “from” e-mail address
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mailServer
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String Value (REG_SZ)
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The URL of the e-mail server
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Note
To add a value to a key, right-click the key, select New > DWORD Value or New > String Value, and then change the new value’s name from New Value #1 to the name in the previous table. Double-click the value to change its data.
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Close the Registry Editor window.
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Restart the computer.
When you start SMART Meeting Pro, the Mail Recipient command under File > Send To is active.
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First Published
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June 11, 2008 |